Yahoo widget engine


(Wshouse419) #1

Witam. Mam problem, mam xp z sp3 i dzisiaj chciałem zainstalować yahoo widget engine, ale instalator nawet nie chciał się uruchomić. Pobrałem ze sześć różnych wersji i żadna nawet się nie uruchomiła tzn. wchodzi w instalator i są informacje o autorze itd. i opcje uruchom i anuluj i kiedy klikam na uruchom to nic się nie dzieje. I tu moja prośba: jeżeli ktoś ma xp-ka z sp3 i yahoo widget engine to bardzo bym prosił o podrzucenie linka z ewentualnym adresem do pobrania lub wersję, która działa na sp3. Zależy mi na tym, ponieważ programu używałem od lat i gdy przeszedłem na sp3 to przestał działać. Liczę na szybką pomoc.

Edit: Ok już po kłopocie.