"Ygoow.exe Błąd inicjowania środowiska.NET Framework" POMOCY


(Miru15) #1

Witam mam problem z net framework 2.0 nie mam pojecia co sie dzieje ;/ Podczas właczania ygoow wyskakuje mi bład oto on

79d1720de7aca183.jpg

Bardzo proszę o pomoc z góry dzieki:D


(errata72) #2

Ygoow wymaga środowiska NET2.Wejdż w panel sterowania,dodaj usuń programy i sprawdż czy masz zainstalowane : NET 1.1, NET 2.0. Jeśli nie masz musisz je pobrać.Najlepiej mieć jeszcze NET 3.0.Pozdrawiam


(Miru15) #3

Mam zainstalowane wszystkie 1.1 , 2.0 , 3.0 tylko z jakiegos powodu ygoow nie dziala próbowalem juz odinstalowywac je naprawiac i nic to nie daje cos jest nie tak głębiej tylko nie wiem co;/


(Loczek__16) #4

Troche dziwnie to robiłeś-według mnie.Ja zawsze robie tak ,nie ściągam każdej wersji z osobna tylko najnowszą a ztego co wiem to najnowszy to Net.Framework.3.5 więc ściagnij tą wersje :

zanim zainstalujesz to odinstaluj wszystkie poprzednie wersje,uruchom ponownie komputer i dopiero zainstaluje N.F 3.5


(Miru15) #5

oto nowy blad który wyskoczył po zainstalowaniu n.f 3.5

254602859963f824.jpg