YouTube nie działa - Spróbuj ponownie później!

windows10
edge
(flatface) #1

Witam,

pojawił mi się taki problem z YT. Nie otwiera filmów. Wyskakuje komunikat ‘Pojawił się błąd. Spróbuj ponownie później’. Wyczyściłam pliki cookie ale to nic nie dało. Co robić i jak to naprawić?

ps. korzystam z Microsoft Edge

update. Nie mogę otworzyć spotify ani żadnego filmu na fb.

Z góry dzięki

(bachus) #2

A inne przeglądarki?

(krystian3w) #3

Wyczyść pamięć podręczną i jak logujesz się to spróbuj wylogowania?

(Seba228215) #4

A może naprawa i reset z poziomu ustawienia systemowe, aplikacje i ustawienia edge?

(qa3259154) #5

Spróbuj w przeglądarce Gugyl Chrom lub Chromium

(Paweł A.) #6

Inną przeglądarkę koniecznie sprawdź. Pliki cookies usuń. To w pierwszej kolejności. Jeśli to nie pomoże, reset przeglądarki (reinstalacja), przedtem wykonać skan systemu, np. CCleaner’em, zaznaczając również przeglądarkę do skanowania.

(Bogdan_G) #7

Wpierw trzeba wejść w opcje internetowe - zawartość i kliknąć - wyczyść stan SSL. To czyści stan SSL dla wszystkich przeglądarek.
Drugie - to trzeba usunąć ciasteczka, bo pomimo usuwania, edge, jak i internet explorer zachowuje superciasteczka. Trzeba z opcji - ogólne - wejść do katalogu ciasteczek i je usunąć, czyli ręcznie zaznaczyć i usuwać.
Nawet po użyciu ccleanera - trzeba wejść w katalog ciasteczek i podziwiać - ile zostało, tak samo z wyczyszczenia historii i zaznaczeniu ciasteczek - tylko podziwiać, ile tego sponsorowanego śmiecia zostaje. Głupie, czyli uszkodzone ciasteczka też zostają, więc trzeba ręcznie, czy to w internet explorer, czy w edge.