Youtube się wysypał


(sigaris) #1

Witam.

Mam problem z Youtube. Na początku śmigał bezproblemowo. I to na kilku przeglądarkach ( safari, opera i firefox). Nagle od tygodnia mi się youtube wysypał i teraz po wejściu na główną stronę wygląda ona tak :

http://zapodaj.net/f286469cd875.jpg.html

Dodatkowo nie odtwarzają mi się filmy. Problem występuje i w Operze i w Firefoxie. Aktualizowałem flasha i jave,ale to nic nie pomogło. Ma ktoś jakiś pomysł, bo ja już nie ??


(Rysiek65) #2

W firefoxie wyczyść ciasteczka i historię przeglądania.


(sigaris) #3

Niestety nie pomogło. :frowning:

-- Dodane 25.03.2010 (Cz) 18:32 --

Ktoś wie jak to naprawić ??


(kamilmag) #4

Przeinstaluj Flasha, też tak miałem i pomogło.


(Qba Lukaszczyk) #5

Widziałem taki problem na komputerze w czytelni w mojej szkole. Tam niestety pomogło jedynie formatowanie.


(sla17) #6

Na Internet Explorerze także jest ten błąd?

@up - w szkole jest taki syf w tych komputerach, że lepiej nie mówić.

Nie masz może jakiś Admuncherów czy jakiś innych tego typu programów?

Miałem podobnie z inną stronką, i winowajcą właśnie była reklamożerna krówka :slight_smile:


(sigaris) #7

Udało mi się problem rozwiązać w sumie na 2 sposoby :

  1. Na forum elektrody polecono mi bym wylogował się i założył nowe konto. Pomyślałem, że to i tak nic nie pomoże, ale warto spróbować. Jednak zdziwiłem się, gdyż po założeniu nowego konta na YouTube wszytko wróciło do normalnego układu. Przelogowałem się na na stare konto i też wszystko było ok.

  2. Czasem jednak na chwilkę znów coś świrował. Więc zamiast pracować na wifi, przeszedłem na RJ45 i całkowicie wszytko minęło.