Youtube zabiera dużo CPU


(Neko888) #1

Witam :wink:

Chciałem się zapytać czy ktoś z was orientuje się czy coś się stało z youtube, bo mi od kilku dni zabiera 40-50% procesora (Laptop z dwurdzeniowym procesorem i5), i to przy…zwykłym słuchaniu muzyki gdzie animacji praktycznie nie ma, a jakość tego filmiku to 480p (nie na pełnym ekranie). Jak przełączam na inną kartę żeby tylko słyszeć muzykę to nagle użycie procesora spada nawet do 8%. Co jest grane? :frowning: Wcześniej zabierało znacznie mniej (nawet na pełnym ekranie i 720p).
Moja przeglądarka to Firefox.


(MartinaNeumayer) #2

Zmień tryb pracy YT na html5 i sobie zobacz, czy wtedy też zjada tyle.
https://www.youtube.com/html5?hl=pl


(krystian3w) #3

Od “miesiąca” jest komunikat że jak nie masz wsparcia html5 to wideo nie obejrzysz, praktycznie żaden dodatek nie umie wymusić flashowego odtwarzacza i jak ktoś potrzebuje to musi używać takiego myku:

https://www.youtube.com/v/TU-ID-WIDEO


(MartinaNeumayer) #4

Tego nie wiedziałam. Od lat używam YT z Magic’iem, jeśli już przez przeglądarkę muszę. A normalnie to lecę spod Minitube.


(Domker) #5

oO Działa Ci ten Minitube ?
Mi się wywalał często pod Archem bez powodu.
Używam zamiast niego SMTube lub spod wtyczki w KODI.


(MartinaNeumayer) #6

Działa bez żadnych problemów. Apka nawet ładnie przełknęła moje wydziwianie ze skórkowaniem systemu :wink:


(Neko888) #7

No właśnie problem polega na tym, że nawet jako Flash Player zabiera mi ok 40 procent procesora :(. Zaczynam się martwić czy coś nie tak jest z moim laptopem :frowning:


(karnistery) #8

sterowniki do integry zainstalowane ? jak masz chrome to sprawdz czy działa sprzętowa akceleracja chrome://gpu


(Neko888) #10

Chodzi o to, że ja używam Firefoxa jako mojej głównej przeglądarki. Dzisiaj patrzałem i nadal grzeje laptop do około 60-64 stopni (zazwyczaj było to 49-53 stopnie).
Żadne “h264ify” czy też “Youtube Flash Playery” nie pomagają :frowning:


(MartinaNeumayer) #11

Sprawdź sobie czymkolwiek innym do oglądania Tuby, czy dzieje się to samo. Jeśli nie, to masz coś nie halo z samą przeglądaśką. Albo zobacz po prostu w innej np. Chrome, która flasza systemowego nie używa - ma swojego.


(Bogdan_G) #12

Tak to jest, że wymuszenia flasha na YT skutkuje włączanie się plugin containera. Flash player jest całkowicie zbędny na YT. Doskonale odtwarza filmy html5.
Flash player nie ma prawa obciążać YT. Do tego nowy wygląd YT sprawia, że strona ładuje się sukcesywnie, a więc wyniki nie są już na podstronach, tylko w tasiemcu.


(MartinaNeumayer) #13

Ja o tym wiem :wink: Niech autor sobie sprawdzi co ma nie halo z tym.
A jak znam życie, to nie będzie od Tuby bezpośrednio.


(Neko888) #14

Niestety ale nie pomogło.

Zaktualizowałem Firefox do najnowsze wersji, wyłączyłem wymuszacza Flash Playera, wyłączyłem h264ify i…niestety nadal zabiera mi 45-50% procesora :frowning:


(MartinaNeumayer) #15

Czyli to nie browser i nie flasz. Sprawdzaj resztę sprzętu i systemu.


(Bogdan_G) #16

Wpisz w pasku adresu about:plugins
Zaznacz wszystko, skopiuj na mysz i zapodaj na wklej.to - tutaj daj link.

Kliknij w pomoc, informacje dla pomocy technicznej, też zaznacz wszystko, zapodaj na wklej.to - a tu daj link.


(Neko888) #17

http://wklej.to/GeXLR


(krystian3w) #18

Nie wiem czy wywalenie wtyczki do wideokonferencji coś da:

  • skasowanie z zawartością folderu
    gmp-gmpopenh264
    w lokalizacji
    C:\Users\samsung-np350\AppData\Roaming\Mozilla\Firefox\Profiles\lqmfeymo.default\
  • lub wyłączenie jej po przez opcje dodatki na tryb "Nigdy nie aktywuj".

  • Flash dla pewności przestaw po przez dodatki na tryb "Zawsze pytaj" lub nawet "Nigdy nie aktywuj".

(Bogdan_G) #19

Czekam na tekst z pomocy - informacje dla pomocy technicznej. W zakładce rozszerzenia i w zakładce grafika - może być wyjaśnienie mulenia CPU.
Gmp u mnie jest, procek dwurdzeniowy, jest primetime, 22 rozszerzeń i dodatków. Parę wyłączone. Problem może być z zapchaniem pamięci przez proces firefoxa w tle, usługę utrzymania, czyli chodzi o program maintenance service. Normalnie, to komp nie odczuwa Firefoxa. A pobieram nim pliki kilku GB (down them all ustawiony na maksa), no i speedtest ookla pokazuje ponad 240Mbps.


Też trzeba wypraktykować, czy szybciej FF chodzi bez proxy, czy przy automatycznym wykrywaniu itp.
A tak przy okazji - może być, że jakiś program na prawach admina zrobił sobie z komputera - terminal server aware i jego doinstalowany sklep, jak i powiadamiacz w trayu - cały czas molestują łącza - tak robią produkty easeusa.


(Neko888) #20

Już daję

http://wklej.to/fO2SM


(Bogdan_G) #21

Adblock Plus 2.9.1 może robić problemy. Gryzie się z czymś. Trzeba usunąć adblocka - proces FF się zmniejszy o ponad 100MB (mimo, że wyłączony).
YouTube™ Flash® Player też może robić konflikty z wtyczkami. Też do wyrzucenia

Direct2D Zablokowane z powodu różnicy wersji pomiędzy rejestrem a biblioteką DLL. Tu może być problem. Trzeba w Firefoxie wyłączyć przyspieszenie sprzętowe w opcjach zaawansowane, ogólne.
Możesz pobrać directx 9.29 redist, wyodrębnić do jakiegoś folderu i uruchomić DXSETUP.exe. To zsynchronizuje biblioteki DLL( 2D obrazu też). W ten sposób tylko dodasz biblioteki. na końcu usuwa się pobranego directxa i folder z wyodrębnionym.