Z głosem


(Mrs.Incredibles) #1

Nie mam głosu w kompie, dlaczego ??? Sterowniki mam zainstalowane, w systemie wszystkie dzwięki na Full, formata robiłem z kilkanaście razy, skanowąłem wszystkim. :shock: Dlaczego ??? Czyż bym spalił "zintegrowaną" kartę muzyczną ??? Kiedyś miałem podłączoną wieżę pod kompa( wieża kablem na Jaccki pod zintegrową kartę muzyczną) i był dziwięk, potem popodłączlem kilka głosników pod wieże. Potem z biegiem czasu dzwięk był coraz cichszy i cichszy z kompa, chociąz dzwięk w PC i Wieży miałem na MAXA, i syczący dzwięk był i teraz choć mam wszytko na MAXA to dzwięku nie ma wcale.

Podłączalem inne glosniki specjalne do PC NIc to samo. POMÓŻCIE PROSZĘ JUŻ Z PÓŁ ROKU BEZ GŁOSU W PC JESTEM :cry:


(W32 Sasser) #2

Co to za płyta główna? Jaki chipset? Napisz więcej informacji o płycie głównej.

Możesz spróbować odinstalować sterowniki dźwięku programem Driver Cleaner Pro

http://www.drivercleaner.net/downloads/ ... tup_14.zip

albo

http://members.home.nl/mclaren2000/down ... tup_14.zip

Program jest z polskim interfejsem i nie powinieneś mieć problemu, chociaż zalecam ostrożność. Program jest bardzo dobry, bo odinstalowauje sterowniki i czyści również wpisy w rejestrze. Potem restart kompa i zainstaluj sterowniki na nowo.


(Mrs.Incredibles) #3

Nazwa płyty: Gigabyte GA-8SIMLH (3 PCI, 1 AGP, 2 DDR DIMM, Audio, Video, LAN)

Tylko nie wiem czy odinstalowanie i zainstalowanie na nowo sterowników coś pomoże, no bo przecież robiłem juz z kilkanaście razy formata i za każdym razem instalowałem stery od karty myzycznej na nowo.

Złączono Posta : 12.02.2006 (Nie) 12:43

help