Za wolne łącze przy pobieraniu przez uTorrent


(stanek.94) #1

Witam. Mam taki problem, że mam 8 megabitów/s, ale gdy włączę utorrent to maxymalna prędkość z jaką mi się coś pobiera to 300-350kB/s (nawet kopie linuxa, które zazwyczaj pobierały się szybciutko). Dlaczego idzie tak wolno? Mam źle skonfigurowany klient? To przez to że jestem za natem??(Mam neta z kablówki przez router( linksys wrt54gc)) W menedżerze zadań mam w zakładce sieć wyświetla się coś takiego:http://img228.imageshack.us/i/beztytuusut.png/ choć aktualnie pobieram z prędkością 80kB/s i wysyłam 20.

I jeszcze jedno pytanie. Gdy mam uruchomiony utorrent i nawet pobiera 0,5kb/s to muszę czekać z 2minuty aż załaduje mi się jakaś strona :shock: Nawet jak wyłącze klienta nadal muli net :shock: Dopiero po restarcie routera wszystko wraca do normy :roll: O co tu chodzi? Czemu tak się dzieje?


(Mmiszczuk) #2

Masz publiczne IP?


(stanek.94) #3

I publiczne i wewnętrzne, przecież pisałem że jestem w Nacie

Jakieś propozycje?


(Mmiszczuk) #4

Czyli nie masz publicznego. Publiczne !=zewnętrzne i tak, to przez to.


(Agatonster) #5

stanek.94 ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(stanek.94) #6

Już zmieniłem, nie wiem czy na dobry, nie dałem rady nic lepszego wymyśleć :smiley:

-- Dodane 03.01.2011 (Pn) 19:14 --

Na jak nie? W NAT mam 162.198.1.2 a ogólnie to 93.105.177.XXX


(roobal) #7

Porty przekierowałeś?

Pozdrawiam!


(Mmiszczuk) #8

Poczytaj co to jest IP publiczne i IP zewnętrzne, bo sam nie wiesz co masz.


(stanek.94) #9

Eeee... raczej nie. A jak to zrobić? Mam windows 7


(roobal) #10

Na routerze, nie w Windowsie.

Pozdrawiam!


(Cyba91) #11

Masz linuxa? Nie wyświetla Ci się w utorrencie czasem pomarańczowy trójkącik w prawym dolnym rogu? (Twoja prędkość może być ograniczona czy coś takiego) Czy jest cały czas zielony? Jeśli masz neta z kablówki i jesteś za natem, jednocześnie masz router :arrow: Daj w routerze na enabled opcje uPnp , następnie w systemie Windows , ustawiało się na automatyczny start usługę Host urządzenia uPnp , w linuxie nie wiem jak jest niestety :wink:


(stanek.94) #12

Nie mam już linuxa, mam 2 kompy z win 7 ultimate, host urządzenia uPnp ciągle chodzi a w routerze uPnp włączone też cały czas

-- Dodane 03.01.2011 (Pn) 19:50 --

co do ip to rozumiem że publiczne czyli zewnętrzne to 93.105.177.XXX, ale w sieci domowej mam przydzielone przez dhcp 192.168.1.2.


(Arekdbz) #13

A podstawą jest: zmniejszenie upload do minimum (jeżeli nie wiedziałeś)


(pakierhakierxd) #14

Tylko że czym będzie mniejsze tym wolniej będzie pobierać:stuck_out_tongue:

ja to zawsze ustawiam tak do 20 kb/s przy łączu 6 mb/s

jak miałem 2 to ustawiałem gdzieś 15 kb/s:P

torrenty czasem neta mulą:stuck_out_tongue: