Zabezpieczenia internetu bezprzewodowego blokują P2P


(Pawbrotm) #1

Internet mam z TPSA przez modem Livebox. Dzisiaj dokupiłem drugi adapter sieci bezprzewodowej (Sagem WiFi 11g USB Adapter), żeby podłączyć drugi komputer przez WiFi. Niestety, okazało się, że to jest model XG-760N więc sterowniki z płyty z zestawu nie wchodziły. Zainstalowałem inne z internetu i działa, tylko problem polega na tym, że zabezpieczenia Liveboxa blokują połączenia z programów P2P. eMule na przykład w logu pisze tak:

To samo jest z KAD. Po połączeniu strzałki w okienku są żółte:

347a97e242f67267.jpg

W sekcji Info są takie dane:

Ponieważ nie instalowałem sterowników z płyty z TPSA nie mam narzędzia konfiguracji modemu. Mam więc takie pytanie. Jak wyłączyć blokady portów eMule bez narzędzia konfiguracji. Ewentualnie jak zainstalować. Powtarzam, mam model XG-760N. Okno konfiguracji wyglądają tak:

1119602598c1a859.jpg

Jeżeli odhaczę pole "Aktywacja zabezpieczeń" tracę połączenie

Okno konfiguracji zabezpieczeń wygląda tak:

40583563a2d41bd7.jpg

Z góry dziękuję za pomoc.


(Renfor) #2

o ile się orientuję, to do livebox'a można wejść przez przeglądarkę internetową. tam powinieneś mieć więcej opcji (blokowanie portów itp).

Wpisz adres ip twojego livebox'a w pasek adresu przegądarki.

Domyślny adres ip na 100% jest opisany w instrukcji. Powinien to być adres Bramy Domyślnej (sprawdź we właściwościach połączenia bezprzewodowego)


(Pawbrotm) #3

Zadziałało. Weszło przez Operę. eMule już działa poprawnie. Dziękuję. :slight_smile: