Zablokowana karta sieciowa?


(1jan) #1

Problem: windows nie uruchamia karty sieciowej. Klikam na kartę, daję włącz, a ona dalej jest wyłączona. Testowałem kartę na 2 systemach na tym samym komputerze. Na innych komputerach karta działa(sprawdzone). Ale dlaczego oba systemy mają ten sam problem? Jest to komputer PC, nie ma tu "przełącznika" karty wifi na obudowie. Czy może być to związane z innymi podzespołami komputera? Macie jakieś pomysły?

Z góry dzięki za pomoc.

aha, problem zaczął się pojawiać po tym jak oddałem komputer do serwisu(był problem z zasilaczem, został naprawiony).


(pawelek5) #2

A w BIOS-ie karta włączona?


(1jan) #3

A jak mogę to sprawdzić? Gdzie to jest w opcjach biosu?

Dodane 03.08.2013 (So) 23:08

*to nie jest karta zintegrowana


(1jan) #4

Raczej nie jest sprawa biosu :confused:


(Lewanxd) #5

Cześć,

faktycznie może być to sprawa BIOSu. Przerwania systemowe (IRQ) ustawione na Auto? Sprawdzałeś kartę w innym gnieździe?

Z wyrazami szacunku,

Lewanxd


(1jan) #6

Tak, przerwania systemowe są na auto. Jeśli chodzi o kartę- testowałem 2 karty na różnych komputerach. Coś jest źle ze sterownikami- system wykrył, że sterowniki mogą być uszkodzone, zrobiłem reinstall sterowników ale nie pomogło. Ale żeby 2 karty miały problem ze sterownikami i to na różnych systemach(na tym samym komputerze)? To raczej problem bardziej ‘globalny’ (w znaczeniu mojego komputera). Ale niezbyt się na tym znam :confused: . Od 3 dni nie mam internetu :confused: Co może być jeszcze nie tak?

Pozdrawiam

Dodane 04.08.2013 (N) 19:40

*nie mogę uruchomić karty sieciowej w ‘połączeniach sieciowych’ klikając ‘włącz’, cały czas jest wyłączona