Zablokowany hijack


(Mrqs) #1

Witam,

Zlapalem jakiegos syfa ale nie potrafie nijak go zidentyfikowac. Objawia sie on tym, ze IE wlasciwie nie chodzi (teraz uzywam Mozilli) - nie otwiera sie.

Niestety hijack rowniez sie nie otwiera. Generalnie NIC sie nie otwiera - ani dyski z "moj komputer" ani inne programy z pulpitu. Nie wiem czy otworze Mozille po napisaniu tego posta. Ratujcie prosze. Bede probowal tutaj sie dostac w najgorszym razie z innego kompa, jesli ten zostanie calkiem zablokowany.

Dodam, ze kompletnie nic nie dziala. ctr+alt+del tez nie. Trzymam otwartego firefoxa, bo to jedyne co dziala, boje sie przejsc do awaryjnego, zeby calkiem nie stracic kontroli. Niestety nic nie moge zassac z sieci - okienko pobierania sie pojawia ale nic sie nie dzieje a okienko zamyka sie. Jestem calkiem ubezwlasnowloniony, bardzo prosze o pomoc


(Dom@) #2

ComboFix pobierz viewtopic.php?f=16&t=36654 - przy pobieraniu zmień nazwę pliku z ComboFix.exe na Combo-Fix.exe. Przeskanuj i daj loga.


(Mrqs) #3

Nie moge tego pobrac - okienko z firefoxa nie pozwala mi na zmiane nazwy. Wyskakuje od razu "pobieranie pliku" a kiedy daje "pobierz" znika i nic sie nie dzieje. Mam ten program na dysku ale nie mam jak dojsc :frowning:


(Dom@) #4

A IE ci jeszcze zipnie? Jak tak to przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport (stronę uruchom przez IE).


(Mrqs) #5

No wlasnie nie. Cala zabawa zaczela sie od IE. Najpierw przestal wczytywac strony (wszystkie byly bez zawartosci, biale) a teraz nie jestem w stanie uruchomoc ani IE ani zadnego innego programu ani przejrzec komputera. Chodzi tylko firefox ale boje sie, ze kiedy go zamkne to i on przestanie banglac. Na razie to jest jedyne "okienko" na swiat. Moze jest jakis skaner dzialajacy przez Mozille?


(Leon$) #6

czyli masz go na dysku

zmień rozszerzenie z exe na com i spróbuj uruchomić

:slight_smile:


(Mrqs) #7

Nie moge dostac do hijacka! Mam tylko skrot na puplicie ale nie dziala. Z firefoxem tez juz mam problemy, nie wiem czy ten post w ogole dojdzie na forum.


(Dom@) #8

http://housecall.trendmicro.com/emea/ < Mam! Klikasz "Scan Now. It's Free!" potem "Start Scan"> "Accept terms of use"> Launch HouseCall

Skaner działa?


(Mrqs) #9

Niestety. Stronka sie wczytuje ale kiedy probuje uruchomic skaner wyskakuje takie niebieskie okienko ale bez zawartosci - jest puste. Co prawda kursor zmienia sie na "raczke" i niby cos moge otworzyc ale kiedy klikam, otwiera sie kolejne okienko w Mozilli, widac, ze cos czyta (na dolnym pasku) ale okno pozostaje szare, nic sie pokazuje. Moze jest jakis sposob przez odpalenie windy w awaryjnym i tam moze uda sie jakos zlokalizowac drania?


(Mrqs) #10

Wiec tak:

Zresetowalem kompa, udalo sie uruchomic hijacka:

http://wklejto.pl/8380

IE dalej nie dziala. Poki co inne rzeczy dzialaja. Jak sie uda uruchomie jeszcze combofix i tu wkleje

combofix:

http://wklejto.pl/8382

Teraz o dziwo wszystko chodzi oprocz IE. Nic nie rozumiem.


(huber2t) #11

fix w hijackthis

otwórz notatnik i wklej

Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz pod nazwą Fix.reg

Uruchom ten plik, uruchom ponownie komputer

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar mojego komputera http://www.kaspersky.pl/virusscanner.html (uruchom przez IE) Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Mrqs) #12

Zrobilem co napisales, zalaczam wynik Kasperskiego:

http://wklejto.pl/8442

Podczas skanowania komp dzialal poprawnie. Kiedy uruchomilem IE znowu zaczyna sie szopka - prawy klawisz nie dziala (nie wyskakuje zadne menu kontekstowe), IE juz sie nie uruchamia, podejrzewam, ze zaraz ponownie komp sie zablokuje i zostanie mi otwarty Firefox.


(huber2t) #13

Pobierz The Avenger

wklej do niego ten tekst:

Files to delete:

C:\Program Files\DAEMON Tools\SetupDTSB.exe	

C:\SDFix\SDFix\backups\backups.zip

D:\DOWNLOAD\alt.binaries.warez.flightsim\Flight1 - Ultimate Traffic 2007\UTX7.is

E:\Download\alt.binaries.games\Photoshop plugins\Alien.Skin.Eye.Candy.v5.1.Impact\aseci51a.zip

E:\Download\alt.binaries.games\Photoshop plugins\Alien.Skin.Eye.Candy.v5.1.Impact\SCOTCH\Alien.Skin.Eye.Candy.v5.1.Impact.Keygen.exe

E:\Download\alt.binaries.games\Photoshop plugins\Alien.Skin.Eye.Candy.v5.1.Impact\SCOTCH.part1.rar

E:\Download\alt.binaries.games\Photoshop plugins\OnOne.Mask.Pro.v4.0.for.Adobe.Photoshop\mask.pro.v4.x.for.adobe.photoshop.keygen.exe

E:\Download\alt.binaries.games\Photoshop plugins\Panopticum.IcePattern.v1.22.for.Adobe.Photoshop-SCOTCH\Panopticum.IcePattern.v1.22.for.Photoshop.Keygen.exe

kopiuj to i klikasz na Paste Script from Clipboard wybierasz Execute oraz Potwierdzasz i zgadzasz się na restart klikając OK.

Kasujesz ręcznie z dysku plik: C:\Avenger\backup.zip i wklejasz na forum raport: C:\avenger.txt


(Mrqs) #14

No niestety - program udalo mi sie pobrac, ale juz nie udalo sie odpalic. Tak jak wczoraj, nic nie moge uruchomic.

Wszystko wariuje: Kiedy usiluje wejsc poprzez moj komputer do dyskow wyskakuje mi okno mapowania dysku sieciowego. Dalej juz nie probuje co jeszcze wyskoczy :frowning:

Pol godziny pozniej -)

Udalo mi sie zamknac IE. I nagle wszystko ruszylo - moglem uruchomic avengera i inne programy. Cos jest nie tak z IE ale nie mam pojecia dlaczego - nic tam nie ruszalem od dawna.

Oto log z avengera:

http://wklejto.pl/8447