Zablokowany komputer


(Wojopro) #1

Witam

Prosze o pomoc !!

przez GG kolega dostał wiadomośc z linkiem który niestety otworzył .Po chwili antywirus wykrył spyware-awarde . Zeskanował komputer ale niestety bez skutku . W tej chwili praktycznie nic nie chodzi (internet , skanowanie hijackiem w normalnym trybie, w wiekszości ikonki na pulpicie)

wklejam log z hijacka .... Silance niestety jak na razie nie może zeskanowac kompa

O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn1\yt.dll

O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn1\yt.dll

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [Disc Detector] C:\Program Files\Creative\ShareDLL\CtNotify.exe

O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\Updreg.exe

O4 - HKLM\..\Run: [AHQInit] C:\Program Files\Creative\SBLive\Program\AHQInit.exe

O4 - HKLM\..\Run: [AudioHQ] C:\Program Files\Creative\SBLive\AudioHQ\AHQTB.EXE

O4 - HKLM\..\Run: [CTAvTray] C:\Program Files\Creative\SBLive\Program\CTAvTray.EXE

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [QuickTime Task] "E:\programy instalka\qttask.exe" -atboottime

O4 - HKLM\..\Run: [WinampAgent] E:\Programy instalka\Nowy folder (2)\Winamp\winampa.exe

O4 - HKLM\..\Run: [System] C:\WINDOWS\System32\kernels8.exe

O4 - HKLM\..\Run: [netfilt4] C:\WINDOWS\System32\netfilt4.exe

O4 - HKLM\..\Run: [windows] c:\temp\svchost.exe

O4 - HKLM\..\RunServices: [SystemTools] C:\WINDOWS\System32\kernels8.exe

O4 - HKLM\..\RunServices: [netfilt4] C:\WINDOWS\System32\netfilt4.exe

O4 - HKLM\..\RunOnce: [CTAVTray] C:\Program Files\Creative\SBLive\Program\CTAvStub.EXE EAX.AVI

O4 - HKCU\..\Run: [Windows update loader] C:\Windows\xpupdate.exe

O4 - HKCU\..\Run: [WindowsUpdate] C:\WINDOWS\System\svchost.exe /s

O4 - HKCU\..\Run: [WinMedia] C:\WINDOWS\System32\vxgame1.exe3584.exe

O4 - HKCU\..\Run: [netfilt4] C:\WINDOWS\System32\netfilt4.exe

O4 - Startup: BJ Status Monitor Canon S200.lnk = ?

O20 - Winlogon Notify: 00Hedgie00reg - C:\Documents and Settings\All Users\Dokumenty\Settings\00Hedgie00.dll

O20 - Winlogon Notify: SensSrv - senssrv.dll (file missing)

O20 - Winlogon Notify: ur32megareg - C:\Documents and Settings\All Users\Dokumenty\Settings\ur32mega.dll

O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - E:\Programy instalka\anty troian\AVWUPSRV.EXE

O23 - Service: ewido security suite control - ewido networks - E:\Programy instalka\Nowy folder\ewido anti-malware\ewidoctrl.exe

O23 - Service: ewido security suite guard - ewido networks - E:\Programy instalka\Nowy folder\ewido anti-malware\ewidoguard.exe

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe

(Gblade) #2

Startujesz do trybu awaryjnego , wyłanczasz przywracnie systemu, kasujesz wpisy w hijackthis i pogrubione pliki/foldery.

Dajesz nowego (tylko całego, ten jest obciety) loga z hijackthis +

SilentRunners


(Szeryf118) #3

Poprawiam: Silent Runners :slight_smile: .

P.S: Przepraszam za OTa.


(Bbieniol) #4

Skan EWIDO po update :slight_smile:

Wrzuć log z programu l2mfix (wybierasz opcje 1)