Zachowanie Windows 10 na partycji GPT


(yurec1st) #1

Podjąłem próbę Instalacji systemu na partycji GPT, na którą brakło mi już pomysłów i umiejętności, także cierpliwości a mianowicie:
Aby uruchomić UEFI na moim lapku MSI postawiłem (nawet kilkakrotnie) czysty WIN 10 PRO 64 bit na dysku SSD INTEL 120 GB partycja w formacie GPT. Utworzyło się kilka dodatkowych partycji ale zamiast 40 sek. jak na partycji MBR, restart trwa 2,25 min. na GPT. Takie czasy to uzyskuję na systemie z dysku USB. Wprawdzie ekran gaśnie po 3 sek. ale lapek działa jeszcze minutę (świeci klawiatura) do tablicy biosu (naprawdę nie wiem co robi pod tym czarnym ekranem przez minutę ponieważ kontrolka aktywności dysku nie miga, dopiero dwa krótkie błyski chwilę przed całkowitym wyłączeniem lapka), samo ładowanie systemu 1,20 min. (bywa, że tylko 15 sek.) do pulpitu.
Zastanawiające jest, że w trybie czystego rozruchu/restartu system uzyskuje dokładnie takie same czasy, (tyle że zamiast czarnego ekranu, jest napis “ponowne uruchamianie”) system zamyka się 1,05 min. - uruchamia 1,20 min.
Wyraznie problem jest mocno związany ze zmianą formatu plików na GPT, ponieważ nawet mój stary klonowany system, który działał dobrze na partycji MBR tutaj także stwarza problem.

Fastboot włączone.
Bootowanie dysku jako pierwszy.
Po wyłączeniu pliku stronicowania bez zmian.
Prefetch folder wyczyszczony.
Wartość ClearPageFileAtShutdown w kluczu na 0. (było 1 b/z)
“Intel SSD Toolbox” pokazuje info o kondycji dysku 100%.
“Disk Aligment Test” potwierdza poprawność wyrównania partycji dysku.
Jako antywirus stróżuje tylko “Defender”.
Jeszcze raz aktualizowałem BIOS-UEFI.

No nie tak miało być, czy może coś mi umknęło?
Czy można sprawdzić co robi w czasie gdy wyświetla się ten czarny ekran?.

Laptop MSI GE72 2QC Apache
Dysk SSD Intel 520 MLC 2.5’’ 120GB SATA3
Procesor Intel® Core™ i7-5700HQ
Karta graficzna NVIDIA GeForce GTX 960M 2 Gb
Pamięć RAM 2x8 GB DDR3
Płyta Chipset Intel HM87
System windows 10 PRO 64 bit 1607


(JNJN) #2

Dziwne, UEFI i GPT czasy powinny być zdecydowanie lepsze niż na tradycyjnym MBR?

Może spróbuj zainstalować system tak:

Widzę, że bios masz najnowszy?

Może bios ma problem z dyskiem SSD? to oryginał, czy dokupiony?


(yurec1st) #3

Dysk jest dokupiony. System któryś kolejny raz instalowałem właśnie w/g tego poradnika, ale i klonowałem swój stary system dobrze działający na MBR. Straty czasu upatruję głównie w momencie gdy gaśnie obraz i naprawdę nie wiem co robi pod tym czarnym ekranem przez minutę ponieważ kontrolka aktywności dysku nie miga.


(JNJN) #4

Czyli, na innym dysku jest ok?

Jeśli tak, to wygląda na dysk, albo współpracę płyty (bios) z SSD? lub W10 z tym dyskiem SSD

Wrzuć przy okazji smart tego SSD z programu SSD-Z


(yurec1st) #5

…klonowałem swój stary system dobrze działający na MBR na tym samym dysku.


(JNJN) #6

Wszystko wygląda na OK.

Czyli, trzeba ewentualnie inny dysk SSD i wgrać TYLKO świeży W10 w UEFI i GPT i test - czy problem występuje.

Firmware w tym SSD masz najnowsze?

I widzę, że ten SSD do najlepszych to nie należy? poczytaj o nim:
np:
https://forum-pl.msi.com/index.php?topic=11891.0


(yurec1st) #7

Nie było żadnej aktualizacji dla SSD Intel 520 MLC 2.5’’ 120GB SATA3 od nowości jest firmware 400i.
Ludzie nie chcą pożyczać swoich dysków :worried:
To link do mojego tematu :wink:


(JNJN) #8

Czyli, problem znany i nie ma rozwiązania?

Inny dysk SSD i test.


(yurec1st) #9

O innym dysku napisał bartosz.jankowski ( z linku MSI):
“Mój transcend 128gb ma identycznie 450/150, mimo, ze w specyfikqcji było 450/450. Poczytałem troche i wyszło, ze często dane podawane są z dyskow o większej pojemności. Z zasady mniejsze dyski mają mniejszy zapis. Ważne ze odczyt sie zgadza bo jest ważniejszy.”


(JNJN) #10

A tam… albo szajs dysk, albo kontroler płyty i inne.

I aby to sprawdzić potrzebny inny sprawny dysk SSD.


(yurec1st) #11

A tam już tydzień z tym walczę i na próbę z innym sprawdzonym dyskiem wpadłem już na samym początku, jeszcze wtedy gdy nie wiedziałem o przypadłości tych dysków z czasami. Ale nawet nowy, innej firmy dysk nie jest “sprawdzony” .


(JNJN) #12

No to wszystko wiesz.

Edit:

I weź ten dysk SSD podepnij pod stacjonarkę najlepiej z W10 i zrób mu testy dla porównania.


(yurec1st) #13

Wystarczy przez USB 3.0 czy musi być taśmą?


(JNJN) #14

Podepnij go przez taśmę jak zwykły dysk sata.

Zwróć uwagę na to, aby go podpiąć do gniazda sata III.