Zacięcie ekranu, dziwny dzwiek przy graniu


(Dozpowaga) #1

Więc od razu powiem że problem pojawia się tylko w jednej - grze, akurat malo wymagającej bo chodzi o lola. Problem wygląda tak, że zazwyczaj najpierw dźwiek muli się, zaczyna spowalniać, ale czasami od razu sie ścina i zaczyna pętlić. Jak dźwięk przy blue screenie. Ekran na początku się freezuje ale po chwili robi czarny. Można to wyłączyć tylko za pomocą resetu(reset czasem nie działa, trzeba przytrzymać power). Myślałem też nad tym, czy to nie wina zasilacza ale jednak żeby tylko przy jednej grze to ciężko, nie było problemu przy bechmarkowaniu, wiedźminie którego przeszedłem bez takich problemów, crysisie 3. Karta tez podkręcona stabilnie, sprawdzałem w w/w grach, bechmarkach. Temperatury poprawne, podczas obciążenia procek do około 60 stopni na boxie, karta 65-70, dysk 31. Sterowniki aktualizowane świeżo, łącznie z biosem. Komputer czyściłem nawet ze 2 tygodnie temu.

mobo: asus b85m-g cpu: i5 4460 gpu: palit super jetstream gtx960 (podkręcona msi afterburnerem) psu: corsair vs 450 

ramy: goodram play 1333hz 8gb hdd; wd blue win 7 64bit


(Longhorn2009) #2

Zagraj na fabrycznych ustawieniach i będziesz widział czy to nie problem z OC. Lol nie jest aż tak wymagający na pewno.


(XMan) #3

Sprawdź

klik PPM (prawym przyciskiem myszki) na ikonkę lub skrót gry --> Właściwości


(Dozpowaga) #4

Nie odpisywałem bo myślałem, że już. Zaktualizowałem chipset, dźwiękówke, włączylem tryb zgodności i przywróciłem ustawienia fabryczne gpu i przez dwie gry było ok. Niestety znowu problem wrócil :confused: