Zacinają się filmy w internecie


(Tomekj595) #1

Witam mam problem z odtwarzaniem filmów, transfer mam dobry przy zacinaniu filmów komp też się zawiesza posiadam najnowsze sterowniki, a moja przeglądarka to Mozilla Firefox 3,6,8 na Internet Explorer 7 też się zawiesza. Co może być tego przyczynom? Za odp wielkie dzięki :wink:


(Cedar) #2

"Przyczynom" - użyj Firefoxa o którym piszesz to będziesz widział byka.

IE7 zmień na IE8, jaką masz konfiguracje komputera, jaką szybkość połączenia z internetem, na jakiej dokładnie stronie masz ten problem?

Wyczyść system ze śmieci (np. za pomocą programu CCleaner http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html), zdefragmentuj dokładnie wszystkie partycje, wyłącz zbędne programy z autostartu,.

Przeskanuj system za pomocą programu Malwarebytes

http://www.dobreprogramy.pl/Malwarebyte ... 13117.html


(sla17) #3

Spróbuj zainstalować ciut starsze sterowniki dla twojej karty graficznej. Czasami to pomaga.

Podaj konfigurację :slight_smile:


(Aldanist) #4

A ja w ciemno walnę, żebyś poobserwował zużycie procesora w trakcie odpalania czegoś na stronach, bo moge się założyć, że flash Ci zasoby procesora wcina na dzień dobry.

W menadżerze procesów firefox odpala flasha w osobnym procesie, zdaje się pod nazwą "PlugiConatainercośtam". Popatrz, czy aby przypadkiem to własnie ten proces nie wżera Ci zasobów.

No i koniecznie podaj szerszą konfigurację kompa.


(Tomekj595) #5

Typ procesora--- DualCore AMD Athlon 64 X2, 1900 MHz (9.5 x 200) 3600+

Nazwa płyty głównej--- Gigabyte GA-M55S-S3 v2 (2 PCI, 4 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)

Pamięć fizyczna--- 2048 MB (DDR2 SDRAM) Obie z Kingstona

Karta graficzna--- NVIDIA GeForce 8500 GT (512 MB)

Dysk fizyczny--- ST3500418AS (500 GB, 7200 RPM, SATA-II)

A kompa już czyściłem programem CCleaner i nie pomaga mam też ten proces Plugin-Conatainer.exe jego użycie pamięci to 35920 k i jak go zatnie to mam 100% użycia procka. Łącze to 1.2 mb