Zacinają się strony podczas otwierania


(Krzys Cz) #1

Hejka

Mam nadzieje, ze znajdzie sie ktos kto bedzie umial sensownie odp i pomoc.

Mam dziwny problem z netem i wiem ze jest to wina po stronie sprzetu lub systemu.

Bo mam 2 kompy podpiete do routera i na drugim kompie wszystko smiga.

Klimat jest taki ze "zacinaja" mi sie strony podczas ich otwierania.

Uzywam przegladarki OPERA, ale w IE sa dokladnie te same objawy.

Dokladnie wyglada to w ten sposob, ze strony ktore sie wczytuja maja zwis na 99% i wiekszosc z tych co sie wczytuja poprostu nie chce sie doczytac do konca. Innym razem po kliknieciu strona wogole nie chce sie wczytac poprostu przegladarka "mysli" i wszystko stoi.

Klikam odswiez i bardzo czesto stronka wskakuje. Niestety sporo stron wogole nie idzie otworzyc.

Inne aspekty korzystania z neta typu download z http/ftp/p2p, granie online, rozmowy video przez Skype smigaja super. Problem wystepuje jedynie przy przegladaniu stron.

Przeinstalowalem system i dalej to samo bez zestawu latek winspatcherxp i dziala mi lepiej ale nadal zle. Moglbym jeszcze z 10x reinstalowac system zanim dojde jaki komponent powoduje problem. Ale moze ktos z was orientuje sie w czym lezy problem i zna rozwiazanie. Bo reinstalacja windy i kontrolowanie po kazdym komponencie czy net dziala normalnie czy nie to syzyfowa praca a niestety nie mam czasu zeby sobie to spokojnie zrobic. Bede wdzieczny za jakies sugestie i podpowiedzi

Pozdrawiam


(De Niro) #2

wklep do adresu przegądarki

beztytuulr5.jpg

Problem będzie stał po stronie DNS, na początek podaj LOG z Hijack This


(Firmus2) #3

Napisz jaki masz sprzęt nawet taki drobiazg jak karta dźwiękowa jest istotny spotkałem się z podobnym przypadkiem na troche starszych komputerach z Sundblaster LIVE .Karta powodowała konflikt przerwań i strony zaczynały się ładować i tak samo ściągane pliki ale jak wyłączyłem karte wszystko było ok.Częściowo pomogła aktualizacja biosu na płycie głównej.Odpal np ubuntu Live i zobacz czy tak samo się zachowuje bo to może być wszystko.Dns nie powodowałby takich objawów.Może problem z MTU lub coś siedzi w sofcie sprawdź plik "hosts" .


(De Niro) #4

jeżeli byłby to konflikt przerwań to by nie chodził interent lub by nie działał na wszystkich aplikacjach typu skaype działa oki,, również dotyczy sie pakietów MTU


(Firmus2) #5

możliwe że nie to nie przerwania ale konflikt był z kartą Creative Live

i właśnie takie były objawy. z Poziomu przeglądarki nie można było sciagac plików zaczynało i na kilku procentach stawało - myślałem że to karta sieciowa ale wymiana na inna starsza nic nie zmieniła. pingi i wszystko inne działało bez problemu problem zaczynał się przy WWW i ściąganiu plików ale z WWW (http) reszta działała ok . jak tylko wyłączyłem kartę (System---) nawet bez jej wyciągania wszystko działało ok. Pomogła aktualizacja biosu.

Był najnowszy ale znalazłem nowszą wersje beta. Oczywiście przyczyna może być zupełnie inna.To tylko odpowiedź dla De Niro że taki przypadek jest możliwy .Zresztą z takimi przypadkami już więcej razy się spotkałem ale konflikt jak zablokował internet to już 2 raz nie działało.Konflikty które całkowicie blokowały np. Internet były w bardzo starym sprzęcie i nie raz już to przerabiałem. W sumie trzeba poczekać aż kolega napisze jaka to konfiguracja itd.


(Krzys Cz) #6

No jestem po pracy no to popisac trzeba moze cos wyniuchacie

MTU odpada juz przetrawilem to i mam zooptymalizowane.

Dzieki temu dziala ciutek lepiej, ale ciagle zle.