Zacinający się komputer podczas korzystania z płyt CD/DVD


(Anachronixx) #1

Witam.

Posiadam drugi, stary komputer- duron 850, 384mb ram, gf2. Problem polega na tym, że kiedy włoży i zacznie się korzystać z jakiejś płyty- instalacja programu, odtwarzanie Audio CD czy filmu DVD itd, to wszystko zaczyna się przycinać- szczególnie widać to na kursorze myszy i słychać przycinający się dźwięk.

W komputerze zamontowane są 2 napędy- jeden CD Samsung, drugi DVD Lite-ON. System Windows 2000 (jednak na XP czy innym również występuje taki sam problem).

Jeśli ktoś miał podobny przypadek, bądź wie jak to wszystko naprawić, proszę o konkretne odpowiedzi.


(MarS) #2

Zacząłbym od sprawdzenia w menedżerze urządzeń czy nie zmieniły się ustawienia kontrolera. Być może przestawił Ci się tryb transferu z DMA na PIO, Zobacz do "kontrolery IDE ATA/ATAPI i tutaj “podstawowy kanał ide” a dalej do “ustawień zaawansowanych” i przestaw na DMA jeżeli dostępne


(Anachronixx) #3

Przestawiłem tak jak podałeś, zresetowałem komputer i chyba nadal typ transferu to PIO: http://i48.tinypic.com/t9z6o3.jpg

Możliwe, że źle podpięte są taśmy- jeśli to ma jakieś znaczenie. Jeśli tak, to jak powinny być prawidłowo podpięte (dla HDD, napędu CD i napędu DVD)?


(Anachronixx) #4

Świetna propozycja! Swoją drogą, napęd wymieniałem, kupiłem ‘nowy’ za 5zł. :twisted:

Ale na serio- odnosząc się do mojego drugiego posta- jak prawidłowo podpiąć taśmy, by ten tryb DMA działał?


(Tasioxyz) #5

pinami do góry, a jak masz to wciencie na pcb to musisz obrocic o 180"


(MarS) #6

Być może to problem samej taśmy. Możesz ją wymienić na inną, nową?


(Anachronixx) #7

Jedna z taśm jest stosunkowo nowa, druga od początku kompa. Nie widzę jednak na nich jakiś uszkodzeń.

Mogę dodać, że przed podpięciem drugiego napędu wszystko działało raczej prawidłowo. Wydaje mi się, że chodzi o odpowiednie ustawienie taśm i urządzeń na master/slave, żeby właśnie podany przez Ciebie tryb zadziałał.

Dodane 05.07.2010 (Pn) 1:38

Problem rozwiązany. Przepiąłem taśmy i ustawiłem odpowiednio zworki master/slave dla dysków. Teraz już wszystko pracuje w trybie DMA i nic się nie zacina. Wielkie dzięki za pomoc. :slight_smile: