Zacinanie gier na nowym komputerze


(LisiOgonek2) #1

Hej.

Tak. Jestem w stanie zapłacić 100zł. Mogę to zrobić kupując jakąś grę na Steam do 25€, mogę zrobić przelew (jak tylko bank mi odblokuję moją kartę kodów), mogę kupić doładowanie do telefonu, itp. Liczy się tylko sprawdzone rozwiązanie.

Sprawa wygląda tak, że każda gra uruchomiona na stosunkowo nowym komputerze co jakiś czas mi przerywa, następuje moment chrupnięcia, spada kilka klatek i po sekundzie znów jest wszystko ok.
Na moim wcześniejszym laptopie miało miejsce dokładnie to samo i gdy myślałem, że w końcu się od tego uwolnię - znów to wraca jak bumerang.

Specyfikacja komputera:
i7 7700K
gtx 1070
16 gb ram
be quiet 650w
Win 10

Sprzęt był składany przez specjalistów w sklepie, pasty są nowe, system oraz aktualizacje świeżutkie. Oto 2 filmiki na których pojawia się mój problem:

#1 i #2 (15 sekunda)

Jedne gry działają lepiej, gdy jest włączona w nich synchronizacja pionowa, a drugie wręcz przeciwnie. Na każdej jednak dzieje się dokładnie to samo. Gry, które do tej pory testowałem: ETS2, Diablo 3, Dark Souls 3 i Civka 6.

Oto co próbowałem:

  • Rozwiązania z tego poradnika: klik - szczerze mówiąc było jeszcze gorzej, więc wróciłem do poprzednich ustawień.

  • Bawienie się w Panelu Sterowania NVIDIA, włączenie i wyłączenie synchronizacji pionowej, zmienianie liczby wstępnie prerenderowanych klatek do 1, itp.

  • Defragmentacja dysków

  • Kilka innych “poradników”, do których ciężko mi znaleźć linki, ale nie wnosiły specjalnie nic nowego.

Ogólnie czytałem, że wiele osób ma tego typu problemy i, że “games stuttering” uprzykrza życie niejednej osobie, jednak niemal każda osoba w jakiś sposób poradziła sobie z problemem. Szkoda, że ja nie mogę.

Dodam, że zarówno myszka jak i głośniki były podłączone do laptopa i są podłączone do komputera. Jednak wątpię, by to one sprawiały problem, prawda?

Jakieś porady?
Będę całował po stopach.

Pozdrawiam.


(foni78) #2

możesz odinstalować stery do grafy i zainstalować najnowsze wybierając czystą instalacje , jak dla mnie to trochę mały zasilacz na ten sprzęt może kuca przy obciążeniu , sprawdż dysk np. programem HD Tune , przeskanować kompa anty wirem i Adw Cleaner , przywrócić bios do ustawień fabrycznych lub go zresetować bateria na około 10 min. wyjąć ją .


(Superkasmir) #3

Jaka płyta glowna? temperatury karty? jak masz 2 zlacza PCI-E przełóż karte w drugi slot PCI-E.


(Domker) #4

Zacznij od sprawdzenia ustawień w BIOS:

    • CPU C-states : DISABLED (dobre dla babci Jadzi przeglądającej internet i oszczędzającej energię)
    • Intel Speedstep : DISABLED => Intel Turbo => ENABLED
      (przy tym ustawieniu zegar CPU będzie trzymał się na ustawieniach turbo)
    • sprawdź, czy nie ma żadnego eco-mode, czy innego ustawienia nie przeznaczonego do grania
    • koniecznie zobacz profil pamięci RAM (XMP), czy jest ustawiony na max taktowanie twoich pamięci RAM

Sprawdź na grach / benchmarku, czy coś się poprawiło.


(prz3m3k84) #5

Skoro działo się podobnie na starym lapku, to prawdopodobnie winny może być jakiś program/sterownik, którego używasz na obu kompach. Spróbuj sobie przypomnieć co to mogłoby być.
Próbowałeś też odinstalować GeForce Experience?


(LisiOgonek2) #6

Tak. Nie mam GeForce Expierience. Nie wiem co to może być, tak dzieje się od pierwszego uruchomienia komputera.

Już myślałem, że to to, ale jednak - dropy nadal występują. Jednakże! Odnoszę wrażenie, że są one dużo, dużo rzadziej niż do tej pory.


(piotrekplay) #7

Bzdura. Ten sprzęt pod obciążeniem grą nie ciągnie więcej jak 350W.

Pobierz i odpal AIDA64, zrób stress test CPU. Pokaż temperatury oraz napięcia pod obciążeniem.
Później stress test GPU i tak samo, pokaż temperatury oraz napięcie.
Ustaw profil XMP RAM i przetestuj memtestem.

Śmierdzi mi to spadkami napięcia CPU.
Co za płyta główna? Aktualizowałeś BIOS do najnowszego?


(LisiOgonek2) #8

Ok, więc tak:

Płyta główna to ASROCK B250 PRO4 B250 LGA1151, bios został zaktualizowany - niestety - nadal jest tak samo.

Pobrałem AIDA64 i zrobiłem jeden test wydajność GPGPU - nie wiem, czy o to ci dokładnie chodziło. :slight_smile: Poniżej zamieszczam rezultat i temperatury.

gpgpu.txt (6,0 KB)

Nie mam bladego pojęcia, czy dokładnie o to ci chodziło. W razie gdybym miał zrobić coś jeszcze - proszę, napisz.

Nie wiem jak to zrobić. :frowning:


(Bogdan_G) #9

U mnie z nvidia ION na W7 x64 - też były problemy z grami, które po pewnym czasie zacinały. Jednak po wyłączeniu UAC problemy znikły. Jakieś skanowanie bezpieczeństwa cyklicznie się włączało - w każdym razie sunrise pomógł.
Spróbuj wyłączyć UAC w W 10 - poczytaj tu, jak to zrobić ręcznie http://winaero.com/blog/how-to-turn-off-and-disable-uac-in-windows-10/
Zmiany zapisuj w notatniku, żeby w razie czego przywrócić ustawienia.


(Pangrys) #10

Takie pytanie, Pokaż co uruchamia się ci ze systemem.

PPM na START ->URUCHOM wpisujesz komendę msconfig i enter. Zakładka uruchamianie.

Jeśli masz CCleaner to Narzędzia -> Autostart. Wrzuć screena co tam masz bo coś czuję, że będzie tego dużo :smiley:

Spróbuj jeszcze jednego. Wyjmij jedną kość jeśli masz 2 i zobacz czy lagi nadal występują.


(piotrekplay) #11

Nie to. Wejdź w system stability test, odpal CPU stress test.
Tutaj wszystko wygląda ok, napięcie płyta ustawiła prawidłowe.
Skoro to płyta na B250, to XMP raczej nie ma. Pozostaje auto.