Zacinanie się systemu, przy trzech kościach ram


(Spiewaczek1234) #1

Witam. Miesiąc temu wgrałem Win 7. Obecnie posiadam 3 kości ram, chcąc zainstalować system, muszę mieć włożoną jedną kość, w innym wypadku podczas instalacji komp się zetnie. Po zainstalowaniu i włączeniu systemu, dołożyłem 2 kości (W sumie 1,5GB ram). Gdy je dołożyłem, włączyłem PC i po 2min zwiecha, musiałem resetować kompa. Pomyślałem, że poprzekładam ram i będzie git. Jednak nie, zawsze to samo. Wkurzyłem się, zostawiłem kompa na 1 dzień wyłączonego i sam się naprawił... Chodził na x3 ramach. Po 2tyg. wgrałem win XP (Myślałem, że będzie szybciej chodził od win 7). Nic z ramem się nie działo, instalowałem na x3 ramach. Okazało się, że win XP to lama, i chodzi jak reaktor z Czarnobyla. Dziś wgrałem znów win 7 - to samo co miech temu. Instalacja na jednej kości i rozruch na dwóch, przy trzeciej się zacina. W trybie awaryjnym z siecią nic takiego się nie dzieje, już 2h na nim byłem i glanc (Przy trzech kościach). System wykrywał 1,5GB. Co może być problemem? Skoro miech temu zadziałało na 3-ech to dlaczego znów się tak dzieje?

RAM X3 512mb, 667Mhz. marka nieznana "AM1" PC2-5300.

Może to wina jakiegoś sterownika, lub jego brak. Znacie coś co jest odp. za sterowanie ramem?


(ra-v) #2

Ustaw w BIOS wszystko przy pamięciach na auto lub domyślnie. Jeśli nadal będzie problem to zresetuj BIOS. Jeśli mimo to będzie problem zczytaj na jakich timingach chodzą RAMy, na jakich częstotliwościach, napięciach itp. i ustaw wszystko ręcznie.


(Spiewaczek1234) #3

Robiłem co napisałeś. Nic nie pomogło. Wszystkie ramy chodzą tak samo. Dziwne troche, zainstalowałem tak samo win7 jak poprzedniego, nawet z tej samej płyty :confused:


(Vardas) #4

Mi to wygląda na uwaloną którąś kość ram bądź slot na płycie głównej. Bardziej kość. Spróbuj sprawdzić pod kątem błędów każdą kość osobno oraz razem programem Memtest86 odpalanego przed systemem.


(system) #5

Jeśli koniecznie chcesz aktualizować BIOS, to pobierz go stąd: http://www.nec-computers.com/support2/pib.asp?platform=bios_vl360_148&mode=default&source=2006

Następnie z pobranego pliku .ISO wypal bootowalną płytkę CD i zbootuj ją tak, jakbyś chciał instalować system. Pojawi się kreator, który poprowadzi dalsze czynności. Wszystko to dotyczy systemów Windows XP i Vista!

Robisz na własne ryzyko :!:


(Spiewaczek1234) #6

No to tak. Mam 4 kości ram, każdą przeleciałem* Memtestem, zero Error. Spróbowałem też odpalić w każdym slocie kompa, na każdej kości (Troche roboty, ale dałem rade). Każdy slot działał dobrze, pozmieniałem również miejsca kości w różnych slotach, w każdej kombinacji nie udało się włożyć 3-ech aby działało bez jakiejś kolizji. Trochę się dziwie, bo w Win XP mogłem normalnie używac 3-ech kości, przy 4-erech już były problemy z migotaniem ekranu itp. Coś poradzicie?

Poraj - Czyli jak będę robił tą czynność na zainstalowanym Win7 to uwale kompa? Muszę mieć zainstalowany SAM win XP?


(system) #7

Ba! Teoretycznie powinno to być obojętne dla BIOSu, jaki system jest zainstalowany, ponieważ procedura następuje nie spod systemu lecz DOSu. Jednak otwórz link, który podałem wyżej i sam sprawdź, co tam jest napisane. “Win XP i Vista”. Nie wiem, dlaczego tak napisali, ale pewnie dlatego, że ten komputer nie był przewidziany fabrycznie dla systemu Windows 7.


(Semtex) #8

@Poraj

7 wyszło rok później, stąd brak na liście :lol:

Myślę, że nie powinno być problemu, aż tak wielkiej różnicy pomiędzy Vistą i 7 nie ma :wink:


(Spiewaczek1234) #9

Co znaczy “Importance Critical” w 3-ej tabelce w tym linku co podałeś? :stuck_out_tongue:


(Semtex) #10

Ważność: krytyczna

czyli ten update jest krytyczny, każdy powinien go wykonać.


(Spiewaczek1234) #11

Oki doki, to do dzieła, zawsze zostaje laptop jeśli uwale kompa :slight_smile: Tak wgl. z ciekawości. Jak się nie uda… To komp nawet się nie włączy?


(Semtex) #12

Może się włączyć i restartować w koło, dochodzić do POST i restart, może też być zimny trup, ciężko wyczuć :wink:


(Spiewaczek1234) #13

BIOS zaktualizowany, lecz… Teraz wiatrak od chłodzenia procka działa na 100%. Proszę o porade gdzie ustawić, żeby zwiększał obroty gdy procek jest bardziej nagrzany, zanim mi ten wiatrak tu umrze :smiley:

Wentylaor ustawiłem, 4 sloty działają !!

RAM działa w 2T i w dodatku Dual x2 :smiley: Teraz czekam na przypływ gotówki i kupie x4 1GB 800Mhz i nowy zasilacz :3

Jakby ktoś kiedyś czytał temat i miał to samo z wentylatorem - ustaw “Ustawienia domyślne” w BIOS i pomoże.