Zacinjący się komputer - powrót problemu


(Franio194) #1

Jakiś czas temu pisałem, że niedawny zaczęły się sciny na kompie, podczas gry w COD MW 2. Zrobiłem formata, to wróciło podczas obciążenia kompa. Po przywracaniu systemu to minęło, teraz znowu się zaczęło. Zauważyłem, że to się "włącza" gdy jest duże zużycie procesora. Dzisiaj tak się właśnie stało, wirusów nie ma a nawet jak by był to wątpie czy to od niego bo już któryś raz mam ten sam problem. Zawiesiłem oko na dysk, pobrałem HD Tune, daje fotki ze skanu bo mi to nic nie mówi.

e55b64032b6fabfbm.jpg

Przeskanuję jeszcze teraz Malware ;/ Jestem bezradny w tej sprawie, nie wiem czego tak się dzieje i już mam tego serdecznie dość :/. Myślałem, że to może od RAM bo z siostry lapka przełożyłem, lecz takie same jak moje DDR II 330Mhz, wyciągnąłem teraz ramy i klapa. To działa na zasadzie, że komp jest przeciążony nagle zaczyna lagować i umarł w butach ;/ Format i czasem przywracanie systemu pomaga.

acd284231104db8cm.jpg

@EDIT

Przeskanowałem Malwarebytes nic nie wykryło. Nie wiem co może być przyczyną, format był robiony z jakieś 2 tyg temu.


(Villy) #2

podaj specyfikacje komputera

moc zasilacza / wiek zasilacza

wyczyść dokładnie z kurzu

podaj wiek komputera


(Kasztaniasty) #3

(Franio194) #4

Właśnie zrobiłem formata, tylko dla tego, że praktycznie nie mam nic cennego na dysku. Kopie plików mam zrobioną, to się zaczęło jakiś czas temu. To wszystko wyjaśnia, dysk ładnie chodzi po formacie. A mam pytanie, czy jest możliwość, że przez dysk zamula Vista po uruchomieniu ? Zaraz zainstaluje HD Tune i dam foty, jak będzie dalej jak jest (teraz pracuje na DMA) kupie nowy dysk.

A laptek to:

Inter Core 2 Duo

2 GB ram DDR II, 330Mhz

Ati Radeon HD 3470 512 MB.


(pawcio1212) #5

zrób jeszcze error scan z hdtune(pełne skanowanie nie rób szybkiego)

wygląda że tworzą się badsectory i dysk próbuje je zablokować (reallocated sector count) ale niestety liczba zapasowych sektorów się skączyła(to nie ssd ktróy ma 20 gb zapasowej pojemności)

będzie potrzebna wymiana dysku

można jeszcze sprawdzić inny dysk

ale nie wykluczam że to wina mw2(a raczej jego pochodzenia) są wirusy które niszczą dyski w taki sposób i to może być przez to


(Franio194) #6

Sorki, że tak późno ale nie miałem dostępu do neta. Daje foty HD świeżo po formacie, tylko stery mam na kompie.

58e82e5dffef423fm.jpg

c52e0af1aa40bd6bm.jpg

Napiszcie co o tym teraz sądzicie, pogadam jeszcze z kuzynem informatykiem jak coś to kupię nowy dysk. Problemy zaczęły się jakiś miesiąc temu, po formacie przechodzi. Po COD'zie MW2 robiłem formata, odpaliłem go później bo myślałem, że problem ustanie lagi się zaczęły, zrobiłem przywracanie systemu problem znikną aż do dzisiaj. Robię dogłębne skanowanie HD Tune. A może to być spowodowane tym, że nie mam zaślepki/kieszonki na dysk. Dysk jest bezpośrednio wpięty do kompa i jest trochę luźny.

To od dysku, teraz skanuje HD Tune i zacząłem pobierać pliki a w między czasie szperałem na necie nagle bum... Mega scina kompa, nic nie da się zrobić. Wreszcie zamknąłem klapę i co.. Mega lagi, jak przed formatem, ścina nadal są te lagi. Ciut mniejsze ale są, o dziwo formata robiłem z 2h temu. Dopiero niedawno włączyłem kompa, zainstalowałem stery i adobe. Jak HD Tune skończy to dam wyniki.

Edit

Pomyłka, tak ścina teraz muzę, że się nie da słuchać. Dodam, że kompa mam rok to jest używka.

Lekko się ustabilizował lecz, nadal muza chwilami ścina. W Error Scan jest na razie 1 Damage.


(pawcio1212) #7

najleiej daj zdjęcie z error scan ale jestem prawie pewny że to przez dysk jeśli masz gdzieś inny dysk(choćby stary)ale działający to zainstaluj na nim system

i wyrzuć tego coda do kosza to wszystko może być przez coda


(Franio194) #8

Coda nie mam juz dawno, przeinstalowałem około 2h temu system, wyczyściłem oba dyski. Jednie sobie przeniosłem kilka plików pdf i zdjęcia ważne i tyle. Więc komp jest czysty, teraz pobierałem kilka rzeczy, ale nawet nie zdążyłem. Bo się lagi zaczęły, nie są teraz takie uciążliwe ale są. Więc chyba od dysku. Skan nie jest cały bo coś długo idzie. Ale ciągle skanuję. Rozmawiałem z kolegą co mu padły 2 dyski, jeden spalił piorun a drugi właśnie tak jak mój. Czyli zaczął mu komp lagować. Zauważyłem, że jak komp dostanie mocne przeciążenie, typu COD nie mam pro lapka więc procek był na zużyciu 90%, lub teraz ścina to wtedy zaczyna mulić wszystko. Sprawdzałem jest na trybie UDMA 5.

5b70b2318a1fa666m.jpg

Temp. dysku wynosiła teraz 41 stopni.


(Piotrkijak) #9

Tu nie ma wątpliwości. Dysk ma Bad Sektory, tak więc będzie już tylko jeszcze gorzej, aż w ogóle padnie i system nie ruszy. Właściwie, to ten dysk nie padł, tylko po prostu ty go wykończyłeś, robiąc nonstop format. Niestety bardzo częste formatowanie szkodzi dyskowi, ponieważ wtedy pozycjoner łącznie z głowicami jest pod dużym obciążeniem, ponieważ pozycjoner cały czas rusza się na boki, oraz w przód i w tył, a głowica przez cały czas pracuje, ponieważ kasuje kasuje dane z obszaru dysku na którym formatowana partycja się znaduje co niestety skraca żywotność dysku. Dobrym wyborem będzie Dysk Samsung Spin Point F3. Ja sam mam ten dysk i jestem bardzo z niego zadowolony, to po pierwsze, a po drugie, radziłbym Ci kupić dwa takie dyski i spiąć je w macierz RAID, ponieważ czytałem w necie, że te dyski mają bardzo dobre osiągi jeżeli chodzi o transfer danych jeżeli są spięte macierzą RAID. Jeżeli zaprzestaniesz częstego formatowania, to ten dysk z pewnością będzie Ci służył latami, natmiast jeżeli dalej będziesz praktycznie co chwila format robił, to zapewniam Cię, że góra rok, albo dwa lata i będzie i po tym dysku.


(Franio194) #10

Aha, nie wiedziałem, że format szkodzi ;/ Przełożyłem przed chwilą dysk z siostry acera do tego lapka i ładnie wszystko chodziło beż ścin. Miałem lekkie problemy z odpaleniem siory kompa(poinstalowały się moje stery) lecz innej możliwości sprawdzenia nie było, pomogło przywracanie systemu w trybie awaryjnym. Formaty robiłem śr co pół roku. Kiedyś to kilka dziennie przez kilka dni, bo szukałem systemu pod OEM i testowałem kilka wersji. Trudno, muszę kupić nowy dysk bo lagi są wkurzające. A czy możliwe, że przez ten dysk Vista(oryginalna) chodziła jakoś wolno, wolno się ładowała ?


(Piotrkijak) #11

Owszem. Może to być spowodowane właśnie bad sektorami. Wpisz sobie w google bad sektory, poczytaj trochę na ich temat, a zrozumiesz o co dokładnie chodzi. Co d testów systemów operacyjnych, to od tego specjalne programy komputerowe - tzw. wirtualne maszyny, które właśnie zachowują się jak fizyczny pecet dzięki czemu można zainstalować tak jakby system operacyjny w systemie operacyjnym.


(Franio194) #12

Acha, a jaki byś polecił dysk, ten Samsung trochę drogi. Nie potrzebuje jakiegoś super pojemnego tak do 100 - 150 GB.


(Piotrkijak) #13

Samsung jest właśnie najlepszy. Zakup dysku innej firmy odradzam(w szczególności Seagate), bo może się rozsypać. Pamiętaj tylko, że skro masz lapka, to dysk musi być 2,5", nie 3,5", bo 2,5 są właśnie do lapków, a 3,5" są do pecetów. Dobrze jest też zwrócić uwagę na pamięć cache i ilość obrotów talerzy na minutę, ponieważ im większe obroty i im więcej pamięci cache, tym dysk będzie wydajniejszy.


(Franio194) #14

Aha. A co do dysku zauważyłem też, że jak kopiuje pliki to strasznie długo to idzie porównując do października 2010 wtedy jak go kupiłem. Jak nie mam odpalone HD Tune to jest znośnie, jakiś strasznych lagów nie ma. Rozglądnę się po świętach za nowym dyskiem. A teraz pytanie z innej beczki, jak wsadziłem dysk siostry do mojego lapka to jakieś błędy ze sterami wywaliło to lognicze, ale później u niej ładował się pasek Windows i bum od nowa i wybór trybów. A jak włączyłem przez awaryjny i przywracanie do wczoraj to już jest normalnie. Czy to dlatego tak się działo, że zainstalowało nowe stery od mojego lapka na jej dysku ?


(Piotrkijak) #15

Tu nie o to chodzi. Chodzi o to, że po prostu jak uruchomisz Windowsa na zupełnie innym sprzęcie, niż został zainstalowany, to wtedy on nie ma pojęcia z jakim sprzętem ma do czynienia, bo nie ma załadowanych sterowników do sprzętu i dlatego się resetuje.


(Franio194) #16

Aha :slight_smile: A da się jedynie awaryjnie. Ale jej dysk działał na moim lecz na jej już musiałem awaryjnie i przywracanie.


(Piotrkijak) #17

Aha, w ten sposób. No to faktycznie wygląda na to, ze to była wina sterowników od dysku twardego. Uruchomiłeś przywracanie systemu, system wycofał instalację sterowników przywracając sterowniki do właściwego dysku i system ruszył. Jeżeli system nie dział przez to, że chiałeś uruchomić system na innym komputerze, to nawet w awaryjnym by nie wystartował.


(Franio194) #18

Też tak pomyślałem :slight_smile: Dzięki za pomoc, teraz zostaję mi szukać nowy dysk. Jak oglądam coś na necie to jako tako działa, ale jak odpalę kilka programów to się zaczyna. Chociaż wiem, żeby z formatami nie przesadzać. Jeszcze raz dzięki, przynajmniej wiem co jest przyczyną.


(Piotrkijak) #19

No i dobrze. Windowsa wcale nie trzeba reinstalować co 6 miesięcy, wystarczy zainstalować system i regularnie dbać o defragmentację dysku i rejestru, regularne czyszczenie rejestru z błędnych/niepotrzbnych już wpisów, zapewnić dużą ilość miejsca na partycji systenowej oraz oprogramowanie instalować w miarę możliwości instalować na inną niż systemowa i wtedy Vista działa w miarę normalnie. Co prawda 7 spisuje się o wiele lepiej, ale odradzam Ci przesiadkę, ponieważ z tego co się nie mylę w przyszłym roku ma być Windows 8, tak więc nie opłaca się instalować 7, tylko ewentualnie poczekać już na 8 i po prostu zakupić upgrade do 8, bo są właśnie takie płyki, które umożliwiają aktualizację Windowsa do nowszej wersji. Plusem takiego zabiegu jest to, że w systemie pozostają wszystkie pliki i zainstalowane programy, tak więc nie trzeba tracić cennego czasu na kopiowanie plików i ściąganie, a nastepnie instalowanie wszystkich programów i sterowników.


(Franio194) #20

Dzięki wielkie za pomoc :slight_smile: 7 bym musiał pirata mieć bo się nie opłaca kupować jak za rok 8. A to to możliwe, że Vista coś muliła od tego dysku. Po świętach poszukam nowego dysku, puki co ten działa i dobrze :). Wiem, że 7 działa lepiej lecz myślę, że na nowym dysku Vista będzie działać dobrze. Jeżeli chodzi o rejestr co czyściłem codziennie ccleanerem, to było na takiej zasadzie, że po kilku miesiącach użytkowania Vista zaczęła wolno się ładować, jakoś zamulać. A co do mojego dysku, to jest po prostu zajechany i jak są jakieś większe obroty/granie np. to nie wyrabia i zamula laptopa, dobrze rozumuje ?