Żaden odtwarzacz nie wyświetla napisów w filmie


(Popaczek) #1

Witam.

Mam problem związany z brakiem wyświetlania napisów w filmie. Mam film, w którym napisy są wtopione w całość. Film jest w formacie .mkv. Jeszcze tydzień temu oglądałem go z napisami. 2 dni temu zaktualizowałem Media Player Classic (w którym zawsze odtwarzam filmy MKV). Od tej pory żaden z odtwarzaczy nie odtwarza tego filmu z napisami. Próbowałem kombinować w opcjach, ale nic to nie daje.

Ani MPC, ani WMP nie pokazują napisów, choć przed aktualizacją MPC w obydwu odtwarzaczach wszystko było ok. O KMP Player w ogóle nie wspominam, bo on nawet filmu .mkv nie odtwarza, o napisach nie wspominając.

Dodam, że mam zainstalowany K-Lite Codec Pack, Haali Media Splitter i Core AVC. Kilkanaście miesięcy temu konfigurowałem coś z odtwarzaczami, żeby lepiej chodziły filmy HD, ale od tej pory nic nie ruszałem.

 

Jeśli ktoś wie w czym może być problem, to proszę o pomoc. :slight_smile:


(Kurp55) #2

Proponuję odinstalować wszystkie kodeki i pobrać ten odtwarzacz. Ma już wszystkie niezbędne kodeki

Tu możesz pobrać 32 lub 64 bit http://www.dobreprogramy.pl/Media-Player-Classic-BE,Program,Windows,42122.html


(Damian Szorc) #3

Spróbuj VLC: http://www.dobreprogramy.pl/VLC-media-player,Program,Windows,13060.html


(Popaczek) #4

Dobra, już wszystko działa. Odinstalowałem wszystkie kodeki, zainstalowałem ponownie Haali, CoreAVC i K-Lite Codec Pack, skonfigurowałem jeszcze raz i jest dobrze. Najwidoczniej podczas aktualizacji MPC coś się "przestawiło" w komputerze.


(bart86) #5

nie powinno się instalować w systemie więcej niż jednej paczki kodeków moze to powodować konflikty między nimi i problemy jak masz już K-Lite Codec Pack to już nie potrzebujesz niczego innego ta paczka ma w sobie wszystkie kodeki