Żaden system nie działa na laptopie

Cześć wszystkim,

mam dość nietypowy problem z laptopem. Mianowicie nie da się wrzucić na niego… żadnego systemu.

Pacjent to Lenovo Z51-70. Pewnego dnia podczas korzystania złapał freeza, zwiesil sie i po wylaczeniu go, nie moglem juz wejsc do systemu ponownie.

Przeinstalowałem więc system. Dalej nic. Instalowałem Windows 10 w kilku wersjach, Windows 7, próbowałem 3 distro Linuxa - za każdym razem ten sam efekt. System po instalacji działa 5-10 minut, łapie freeze i tyle. Po resecie zawiesza się albo w menu ładowania systemu (lenovo) albo chwilę po odpaleniu windowsa, czy przy wpisywaniu hasła.

Zmieniłem dysk z SSHD na nowiutki SSD - ten sam efekt.

Zmieniałem nawet baterię w biosie (bo akurat miałem nową xD). Sprawdzałem kości RAMu, czy któraś z nich nie buntuje systemu - dalej to samo. Przekładałem je, wyciągałem naprrzemian, zmieniałem sloty. Null.

Wiecie co może być problemem? Jak mogę sobie z tym poradzić? Nie ukrywam, że ręcę mi już opadają nad tym.


Specyfikacja:

Intel Core i5-5200U

AMD Radeon™ R9 M375 | Intel HD Graphics 5500

RAM: 8 GB (SO-DIMM DDR3, 1600 MHz)

Najprościej serwis. Tu coś sprzętowo nie tak skoro każdy system wysyła w kosmos.

1lajk

temperatury procka karty, sprawdz pamięci ram może coś się przegrzewa.

1lajk

Nie instaluj Linuxa, tylko odpal go z pena z Linuxem.
Jakaś wersja Live, np Ubuntu i potestuj trochę, jeśli zaskoczy.

1lajk

Witaj @karlost

Spróbuj uruchomić laptopa na samej baterii, czyli bez podłączonego zasilacza

1lajk

Jeśli komputer postoi chwilę, to włącza się na te 10 minut, ale się zawiesza i więcej się nie uruchamia, ale jak znowu chwilę postoi to włączy się kolejny raz na 10 minut?
Może być jakieś zwarcie na płycie/układzie zasilania (j.w.), które grzeje, ale ja obstawiałbym, że rozoszczelniły się heat pipe w układzie chłodzenia i procesor/układ graficzny bardzo szybko osiąga temperaturę, w której włączają się zabezpieczenia termiczne, bo normalnie zabrudzony układ chłodzenia nie dawałby takiego szybkiego efektu ze względu na jakąś pojemność cieplną.

1lajk

Dzięki wszystkim za odpowiedzi!
Udało mi się sprawdzić laptopa linuxem. Temperatury w porządku -> 39-42 stopnie.
@pocolog
instalacja systemu przechodzi bez problemu. Potem po uruchomieniu podziała 5-10 minut i freeze. Każde następne włączenie to losowe kilka minut działania i wspomniany freeze, często przy samym ładowaniu systemu już się wykrzacza.

Komputery czasami już umierają, to nie jest najnowszy sprzęt. Podziękuj ROHS

A jak z działaniem na baterii?
Też się z podobnym zachowaniem starego laptopa spotkałem, dlatego podsuwam ten pomysł.
Zaznaczę, że po drobnym ustawieniu w systemie, działa do teraz :slight_smile: (14 lat)

Przegrzanie procesora nie powoduje freezu, tylko wyłącza sprzęt. Może być problem z pamięciami lub układem zasilania. Dodatkowo sprawdziłbym, czy w gnieździe od dysku nie ma jakiegoś kurzu.
Aktualizacja BIOSu też by się przydała.

Odłącz kartę WiFi - ok.6 minuta filmu.