Żadna nie chce chodzic!


(Zolin738) #1

mam problem z grami, mianowicie żadna nie chce działac, instalacja przebiega w normalnym porządku, natomiast gdy chcę odpalic ładuje się chwile i pokazuje mi się pulpit widy, niedawno robiłem formata ale chyba wszystko zainstalowałem, bo poza tym nie mam żadnych problemów


(Mayster X) #2

co to za gry ?? czy są oryginalne ... ??

:arrow: http://support.microsoft.com/kb/303032/pl


(Zolin738) #3

orginały , max payne , gta SA


(Ford Fokus) #4

Jakiego masz kompa???


(Zolin738) #5

athlon 3000+, 512 ram, radeon 9550 przed formatem wszystko było ok


(Jangon2) #6

Przeinstaluj sterowniki do karty graficznej.musisz mieć directx 9,SP2


(fiesta) #7

Dlaczego ??


(Zolin738) #8

mam najnowsze stery, takie jakie miałem przed formatem


(Jangon2) #9

i tu rodzi sie odwieczna dyskusja czy sp2 jest potrzebny czy nie.Ja uważam,że poprawia sprawnośc kompa a co za tym idzie wydajnośc gier,zwłszcza tych nowszych.


(fiesta) #10

Je nie twierdzę że nie jest potrzebny, ale Ty stwierdziłeś że jest konieczny

co wcale nie jest zgodne z prawdą, stąd moje wątpliwości.

Powyższe gry działają nawet na gołym XP.


(Johny) #11

Zwróc uwagę na DirectX,pewnie potrzebna wersja 9.0b,albo 9.0c


(Zolin738) #12

wydaje mi się, że mam 9.0c, gdzie mogę to sprawdzic?


(L337 Crew) #13

start -> uruchom -> dxdiag -> na samym dole będzie pisała wersja ..

btw.

Najnowsze nie znaczy najlepsze :stuck_out_tongue:

Zerknij do działu "Hardware, Sterowniki" .


(Johny) #14

Na najnowszych sterownikach ATI system się często nie zamykał,problem opisany jest nawet w bazie wiedzy Microsoft,na tamtych sterownikach,do logowania do systemu,uruchamiany jest program,który powoduje problemy z zamykaniem,uważaj na ostatnie dwie wersje sterów


(Zolin738) #15

zainstalowełem nowe stery orginalne z płyty od karty i nadal to samo :frowning:


(system) #16

jangon1

ja mam SP1 i gta sa mi chodzi bez najmniejszych problemów!!l alamido a może masz syf w kompie??


(Zolin738) #17

chyba syfa nie ma bo wszystko inne chdzi jak trzeba, a można byłoby wywalic SP2 a zainstalowac SP1?


(Johny) #18

Tak,daj loga do działu bezpieczeństwo


(Zolin738) #19

rzuciłem loga, jest czysty. możecie poradzić mi jak mam zamienic te SP :frowning:


(L337 Crew) #20

NIe pomoże :twisted:

Zrozum ... Sp2 zawiera Service Pack 1 !!

To tak jak byś instalował windows 95 by zainstalować Windows XP !!

I zanim powiesz coś nie na miejscu to się zastanów !

lalamido musisz popróbować z wersjami sterowników .