Zaginiona partycja po instalacji win xp sp 3


(Kazma2) #1

Witam.

Mam problem, po instalacji systemu xp sp3 wcięło mi partycje około 40giga. Przy instalacji była wykrywalna, natomiast po jest już tylko partycja C.

Dysk ma 80 giga pojemności. Próbowałem odnaleźć zaginioną partycję przy pomocy Partition Master Home i tesdisk. Bez rezultatów. Dodam że nie zależy mi na jakichkolwiek danych z tego kompa ponieważ przed instalacją zrzuciłem wszystkie ważne dla mnie pliki na inny dysk przenośny.


(system) #2

Witaj

sprawdż czy tym programem widzi partycje

http://www.dobreprogramy.pl/EASEUS-Part ... 12861.html

http://traxter-online.net/easeus-partit ... artycjach/


(Kazma2) #3

Właśnie go używałem "Partition Master Home" i nie widzi nic poza partycją C która ma 35 giga.


(system) #4

moze spod linuxa by ją zobaczył

http://www.dobreprogramy.pl/Parted-Magi ... 18724.html

ewentualnie jak piszesz,że Ci nie zależy na,żadnych danych to tę obcje sprawdzić,tylko że to już czyści cały dysk razem z systemem

wymazanie-dysku-twardego-programem-activ-killdisk-t443881.html


(Kazma2) #5

Program do wymazywania dysku nie wykrywa mi dysku a jedynie stacje dyskietek, co moze byc przyczyną?


(system) #6

Uszkodzony dysk, źle podłączony, źle skonfigurowany (zworka!), brak zasilania, uszkodzony przewód IDE, uszkodzony kontroler na płycie. Sprawdź też, czy widzi go BIOS?


(adam9870) #7

Gdy dysk będzie wykrywany, to wejdź do start >>> uruchom >>> w okno Uruchamianie wpisz diskmgmt.msc i kliknij OK >>> otworzy się okno Zarządzanie dyskami, wykonaj zrzut ekranu http://www.elektroda.pl/rtvforum/topic1294532.html, wstaw na przykład na http://fotosik.pl/ i pokaż na forum.

Co do programu do wymazywania dysku. Czy to dysk SATA? Jak jest ustawione w BIOSie, czy AHCI jest włączone? Może dysk nie jest wykrywany bo potrzebny jest sterownik do dysku, a instalator XP wykrywał wszystko normalnie bo zintegrowałeś sterowniki z płytą instalacyjną systemu?

Zobacz: nie-czyta-dysku-twardego-t492456.html

Pozdrawiam!


(Kazma2) #8

Problemem okazało się błędne podłączenie zworek :confused: w tym całym zamieszaniu kompletnie zapomniałem o tym. Zworki były ustawione na ograniczenie do 32 giga. Zagubioną partycję już mi wyświetla w PMHE , teraz będę próbował ją przywrócić przy pomocy Partition Master Home Edition.