Zainstalowałem Net Framework potrzebny do odpalenia gry ale gra nadal sie nie odpala


(adrianosplk) #1

Zainstalowałem Net Frameworka 4.7 gdyż był mi potrzebny do odpalenia gry ale gra nadal sie nie odpala i prosi o net frameworka nie mogę go teraz odinstalować ani zainstalowac starszej wersji


(ybu) #2

(LoliconSuspect) #3

Tak z ciekawości. Co to za gra?


(adrianosplk) #4

Nic nie zmienia ;(


(adrianosplk) #5

The Amazing Spider Man 2


(adrianosplk) #6

Próbowałem i nadal nic


(LoliconSuspect) #7

Przecież to gra z 2014 roku, wtedy .NET w wersji 4.7 w ogóle nie istniał.
Najpewniej chodzi o starą wersję .NET:
https://msdn.microsoft.com/pl-pl/library/hh506443(v=vs.110).aspx?f=255&MSPPError=-2147217396


(adrianosplk) #8

Gra wymaga framework 3.5 którego także nie mogę zainstalować


(adrianosplk) #9

co do sposobu pokazanego na filmie także nic sie nie zmienia. Chyba że można usunąc ręcznie


(ybu) #10

Na podanej niżej stronie zobacz filmik Windows 10: Instalacja NET Framework 3.5 w trybie Offline (rozwiń pasek Pokaż więcej pod filmem),gdy nie zadziała to zobacz opis od Pomogło mi dopiero.
https://answers.microsoft.com/pl-pl/windows/forum/windows_10-windows_install/nie-mogę-zainstalować-net-framework-35/db0bb4cf-8bc0-4680-bcad-2d1fa47c3cac


(krystian3w) #11

@Seba228215

A… Windows 10. Panel sterowania, funkcje systemu (włącz) i na liście zaznacz na wszelki wypadek net framework 3.5 oraz główną opcję starsze składniki systemu i w nim direct play. Zastosuj i ok. System doinstaluje brakujące składniki.

Może źle napisałem. samo net framework 3.5, a po rozszerzeniu te dwie opcje co tam są, mają być odznaczone. Tak aby przy net framework 3.5 był taki czarny kwadracik jako zaznaczony. A starsze składniki systemu zaznaczasz, rozwijasz to i zaznaczasz direct play. Jak gra za pierwszym razem nie odpali, to przeinstaluj. Powinna wtedy spokojne zainstalować swoje biblioteki dx i ruszyć.


(adrianosplk) #12

Dzięki za pomoc Wszystko działa