Zainstalowałem XP na nowym dysku - brak karty sieciowej


(Jacek Sitkiewicz) #1

Witać powitać

 

Zakupiłęm nowy dysk i zainstalowałem XP SP 3 . W żaden sposób nie m,ogę dogrzebać się do karty sieciowej Realteka coby mieć LAN. Programy z Hiren's boota ją wykryły , ponoć nawet mam aktualne sterowniki. Jednakże polegam na jakiekolwiek próbie skonfigurowania połączenia po kablu Przed wymianą dysku na poprzednim XP , karta śmigała aż miło . Sugestie mile widziane


#2

Daj screena z menadżera urządzeń.


(A Kilrt) #3

Witam

 

Czy karta jest 100 Mb czy 1GB?

 

Jeśli 100Mb sterowniki poniżej:

 

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=7&Level=5&Conn=4&DownTypeID=3&GetDown=false

 

Jeśli 1Gb sterowniki poniżej:

 

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

 

Proszę pamiętać o pobraniu wersji dla Windows XP

 

pozdrawiam


(tosiekbu) #4

Witam,

 

na początek zainstaluj sterowniki do chipsetu odpowiednie dla Twojej płyty głównej


(Jacek Sitkiewicz) #5

jakoś nie ogarniam jak mam wrzucić tu jpg ze screenami , poprzez moje media? 


(mrFreeze) #6

Screen z zakładki Mainboard

http://storage.dobreprogramy.pl/narzedzia/cpu-z_1.71-setup-en.exe


(JoteS) #7

Brak ci sterowników do chipsetu, karty sieciowej, grafiki i dźwiękowej.


(Jacek Sitkiewicz) #8

dźwięk chodzi , obraz jest tylko ta karta cuś nie halo. Ale jeśli tak mówicie to co teraz działać?


(mrFreeze) #9

Prosiłem o screena z CPU-Z zakładka Mainboard.


(Jacek Sitkiewicz) #10

<a href=http://naforum.zapodaj.net/8bf5c2d6abad.jpg.html>hosting


(mrFreeze) #11

 

Przewiń stronę - I accept... tak dla każdego powyższego sterownika.

 

Po instalacji tych sterowników i restarcie daj screena z Menadżera Urządzeń.


(Jacek Sitkiewicz) #12

45970e551912.jpg


(JNJN) #13

 

Wklej te identyfikatory z tych dwóch niezainstalowanych urządzeń.

 

Edit:

 

Rozwiń karty sieciowe I chyba masz już ją poprawnie zainstalowaną?

 

Zobacz, może masz dodatkowe karty PCI np: modem anologowy, dodatkowa karta muzyczna? inne.


(Jacek Sitkiewicz) #14

c8255bd29d61.jpg


(JNJN) #15

Wrzuć same identyfikatory tych urządzeń bez screna.

 

Wrzuć scren z rozwiniętej gałęzi kontrolery dźwięku, wideo i gier.

 

Edit:

 

I czy teraz wszystko w kompie pracuje OK? mimo nie zainstalowanych tych dwóch urządzeń?


(Jacek Sitkiewicz) #16

neta mam po wifi

kartę dźwiękową mam na usb

 

978be3f198bd.jpg


(mrFreeze) #17

Czemu masz dźwiękówkę na usb? Masz napisać te identyfikatory nie wklejać screena jak na tym przykładzie

 

PCI\VEN_168C&DEV_002B&SUBSYS_7173144F


(Jacek Sitkiewicz) #18

mam everesta może z niego coś zapodam


(JNJN) #19

Dalej nie napisałeś czy wszystko OK z kompem, bo jeśli nie używasz tych urządzeń nie ma sensu instalować sterowników?

 

Edit:

 

Pierwszy identyfikator to karta muzyczna C-Media

 

Drugi gogle nie znajduje, czyli podałeś błędny lub to jakiś komponent karty C-Media?


(Jacek Sitkiewicz) #20

net po kablu jest , sprawdzę czy może dźwięk się pojawił z karty wewnętrznej