Zainstalowana pamieć ram 4gb (dostępne 3gb)


(Hekmatyar Mahoutsukai) #1

Win 7 ultimate 64bit

gigabyte m56s-s3

kości z geila 2x1gb i 2gb 800mhz wszystko

grafika 9600gt 512mb

athlon dual core 64 2x3.0 6000+

 

w msconfigu ustawione mam na 2 rdzenie oraz maksymalną ilość ram czyli 4096, tak więc dlaczego system używa tylko 3gb jak by to był 32bitowy system.. ?


(iJuliusz) #2

Wstaw dwie kości 1GB w ten sam kolor gniazd, spawdź ile widzi system.

Potem dołóż 2 GB i sprawdź.

Pokombinuj z gniazdami, ale raczej trzymaj się par kości w tym samym kolorze gniazd.

Sprawdź kompatybilność kości z listą KLIK

Sprawdź wersję BIOS  i ewentualnie uaktualnij KLIK


(Hekmatyar Mahoutsukai) #3

co do kolorów sa ustawione tak jak mówisz, co do ram pomyliłem się, jest 2x1gb GEIL i 2gb goodram < wszystko 800mhz, co do tej listy to nie jest jakaś uzupełniona … "

Memorymmodules listed below are for reference only. Due to massive memory models on the market,

we can only verify some of them." 

 

 

 

co do biosu, sterowniki sa do 32 nie do mojego


(JeyJey) #4

Kto kazał ruszać MSCONFIG? Ludzie nie mają pojęcia do czego pewne opcje służą, naczytają się głupot, a potem problemy.

Ustawienia w MSCONFIG przywróć przede wszystkim do domyślnych. W BIOSie sprawdź czy masz opcję Memory Remap, jak jest to ją włącz.


(Hekmatyar Mahoutsukai) #5

“W BIOSie sprawdź czy masz opcję Memory Remap, jak jest to ją włącz.” sprawdze to jutro , co do msconfig nie mam zamiaru przywracac domyślnych ustawień. i ten komentarz był zbedny., dodam jeszcze że w rejestrze też jest ustawione na 4gb