Zainstalowane 8GB RAM (dostępne 3,98)


(Kuba 1234) #1

Witam, otóż nie dawno powiększyłem ilość ram do 8GB, lecz komputer użytkuje tylko 3,98GB. Wchodzę w Mój Komputer ---> Właściwości i jest tam napisane: "Pamięć: 8,00GB (Dostępne 3,98GB)" Dodam, że obie kości ram'ów działają, w msconfig przy rozruchu maksymalną pamięć ustawiłem na 8092MB. System operacyjny to Windows 7 Home Premium 64bit. Z góry dziękuję za pomoc.


(Agatonster) #2

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Kreciczeq223) #3

System 32 bity czy 64 ?


(P) #4

Zgaduję, że 64.


(Kuba 1234) #5

Tak, system 64.


(rgabrysiak) #6

Jaką masz płytę główną? Sprawdzałeś ile i jakie pamięci ona obsługuje?


(pawcio1212) #7

a sprawdzałeś czy każdą pamięć osobno widzi??

pasowałoby sprawdzić czy widzi to w np linuksie czy to taki cyrk w Windowsie tylko


(Kuba 1234) #8

Płyta główna to ASrock 970 Pro 3, jej maksymalna pamięć to 32gb, a moglibyście mi dokładnie powiedzieć jak sprawdzić czy każdą pamięć osobno widzi?


(pstrowsky) #9

@up: Wyjąć wszystkie kości pozostawiając tylko jedną. Lub jedną parę kości, bo może one jakoś nie są ze sobą zgodne.

Podaj nazwy pamięci jakie masz zainstalowane, powinno być wszystko napisane na nalepkach na pamięci.


(Kuba 1234) #10

Obie kości są działające, ramy są z firmy goodram 1333mhz, 4x2gb.


(pstrowsky) #11

No dobrze, a co jest napisane w CPU-Z w zakładce Memory?

Chodzi o pozycje Size i DC mode.

A z tym wyjmowaniem pamięci w postach powyżej chodziło zapewne o ten sposób.


(Kuba 1234) #12

W okienku Size jest 8192 mbytes, a DC Mode jest na kolor jasny szary i okienko jest puste.


(pstrowsky) #13

Powinien tam być tryb w jakim obsługiwane są kości ganged/unganged spróbuj w Biosie ustawić to ręcznie na ganged.

Zależnie od wersji biosu może to różnie wyglądać:

AWARD -

bios14.jpg

AMI - http://www.overclock3d.net/gfx/articles/2009/07/17171753375l.jpg

Powiedz jeszcze co jest napisane w tym okienku:

dual2.JPG


(Kuba 1234) #14

Pstrowsky, jest tak jak u Ciebie - Dual, Unganged. Godzine temu miałem dziwną sytuację. Wyłączyłem komputer i po jakimś czasie chciałem znowu go włączyć. Komputer zaczął się normalnie włączać (tzn. normalny dzwięk, wszystkie wentylatory się kręcą), a obraz się nie wyświetla. Nie wiedziałem co zrobić, po odłączałem wszystkie kable i ponownie popodpinałem (karta graficzna, zasilanie, monitor itp.), ale komputer dalej nie działał. Wypiąłem jedną kość RAM, włączam komputer i wszystko się wyświetla! Wyłączyłem ponownie i wpiąłem tą kość w inne miejsce, znowu wszystko działa. Ale najdziwniejsze jest to, że w moim komputerze pokazuje "Zainstalowana pamięć 8GB (dostępne 7.23GB)", a nie tak jak poprzednio. O co tu chodzi?


(pawcio1212) #15

teraz pokazuje poprawnie

widać że wykrywał pamięć ale miał z nią problemy więc ją odłączył

nie jestem pewny ale tą resztę bierze karta graficzna zintegrowana


(pstrowsky) #16

Windows miał jakieś problemy z zaanektowaniem drugiej kości. Jeśli teraz przez cały czas, nawet po wyłączeniu i ponownym włączeniu komputera wyświetla Ci się 8GB z czego w użyciu 7,ileś tam to jest wszystko ok, jak napisano powyżej reszta może być zarezerwowana dla grafiki, to normalny "objaw".