Zamiast błota i kurzu wyskakują mi czarne kwadraciki w grze Spin Tires


(D Bunda) #1

Witam pobrałem dzisiaj grę SpinTires Tech Demo (June 060613) i problem polega na tym że gdy jadę samochodem to zamiast kurzu i błota spod kół wylatują mi takie czarne kwadraciki. Mam kartę graficzną Nvidia Geforce 7300GT. Z góry dziekuje za wszystkie komentarze.


(lordjahu) #2

 

A jakie masz ustawienia grafiki w grze ?


(D Bunda) #3

Masz screena. post-250653-0-83140900-1410856157_thumb.


(lordjahu) #4
  1. Ustaw większą roldzielczość.

  2. Level of details, particles quality i shaders quality daj na większe.

  3. Możesz spróbować zaznaczyć Anisotropic Texture

  4. Daj Apply - zapisz.

 

Nie dziwota że masz kwadraciki zamiast błota, jak masz grafikę na najniższych ustawieniach.


(D Bunda) #5

Teraz mam takie ustawienia

 

Screen resolution=1920x1080

Level of detail distance=High

Grass density=High

Particles  quality=High

Shaders quality=High ( Nie mam shader’ów)

Anisotropic texture filterning=16x

 

Ale niestety ciągle jest ten problem  :frowning:

 

Screen resolution=1920x1080

Level of detail distance=High

Grass density=High

Particles  quality=High

Shaders quality=High ( Nie mam shader’ów)

Anisotropic texture filterning=16x

 

Ale niestety ciągle jest ten problem  :frowning:

 


(lordjahu) #6

Możliwe że karta graficzna nie wyrabia, lub ewidentna wina dema.

PS: zarzuć screenem tych kwadracików :slight_smile:


(Longhorn2009) #7

Wymagania gry:

  • System: Windows Vista, 7, 8.
  • Procesor: Intel lub AMD 2.5 GHz.
  • Pamięć: 2 GB RAM.
  • Karta graficzna: Geforce 9600 GT lub podobna, 512 MB RAM

Jak widać wymagań względem karty grafiki twój komputer nie spełnia.


(lordjahu) #8

 

Gdyby nie spełniała to by pewnie mu się nie uruchomiła :slight_smile: A tutaj ma problem tylko z tym elementem w rozgrywce.