Zamiast instalacji z płyty uruchamia się Windows


(Marcinw84) #1

Chcę zainstalować Mandrivę 2006. To moja pierwsza próba z Linux

System Windows XP Professional Wersja 2002 Dodatek Service Pack 2 ; Komputer AMD Sempron 2800+ 2.00 Ghz 512 MB RAM

Mam ściągnięte z IDG sposobem P2P trzy pliki na CD (nie mam nagrywarki DVD).

Chciałbym żeby po włożeniu CDROM pojawił się instalator Linuxa.

Wypalałem już w Deep Burner w ten sposób

:mrgreen: Create data CD/DVD

:mrgreen: Brak multisesji

:mrgreen: Płyty CD/DVD przeciągam plik

:mrgreen: Nagraj płytę Prędkość 52x -> Nagraj

i w Nero Burning ROM

:mrgreen: CD-ROM (ISO) – ustawienia domyślne -> przycisk Nowy

:mrgreen: przeciągam plik czwartego okna po prawej na drugie wychodzi mi komunikat

:mrgreen: Klikam Anuluj

:mrgreen: z menu Nagrywarka wybieram Wypal kompilację

:mrgreen: przycisk Zapisz

:mrgreen: po komunikacie zakończone powodzeniem Wykonano

Archiwum iso tylko podejrzałem co tam jest, ale nagrywane było nie wypakowywane.

Jeśli chodzi o przestawianie w biosie to próbowałem aż mi się komputer nie uruchomił. W sklepie mi naprawili i podobno umożliwili uruchamianie z płyty tyle że mi nie uruchamia.

Proszę o konkretną poradę co na co można bezpiecznie przestawić.

Moje ustawienia w biosie

Dużą czcionką są opcje główne, czyli to co jest widoczne po włączeniu, na niebiesko są obecne ustawienia, na zielono inne możliwe ustawienia. Jeśli jest np. enabled to już nie pisałem 2 opcji disabled.

Nie wiem też nic o tworzeniu dyskietki startowej. Czy mam utworzyć dyskietkę z Windowsem czy z Linuxem? Jeżeli z Linuxem to jak ją utworzyć nie mając go zainstalowanego?


(Mztswk) #2

Nagraj płyty z obrazu, nie obraz na płyte.


(Marcinw84) #3

Jeśli zamiast wypal kompilację dam Nagraj plik obrazu to będzie to. Nie widzę opcji w stylu Nagraj płytę z obrazu


(Kosior6) #4

4VBWBU

tak musisz wybrac ''nagraj pli obrazu''

Złączono Posta : 19.07.2006 (Sro) 19:46

i nie nagrywaj predkoscia 52x, góra 12x


#5

Bez przesady. Ja zawsze nagrywam z prędkością x24 i jeszcze ani razu nie miałem problemów.


(Ferdek31) #6

kosior6 ma rację wszelkie płyty z autostartem nalęży nagrywać z jak najmniejszą prędkością bo plik odpowiedzialny za rozruch ma tylko 2kb i łatwo o błąd -przy nagrywaniu, a potem zdziwienie, że nie odpala, oczywiście nowy napęd bez zmatowiałej soczewki lasera odczyta, ale ze starszym różnie bywa, ja zawsze nagrywam takie coś z prędkością 4x


(El Presidento) #7

To nagraj sobie po integracji Windows XP z SP2 z taką prędkością to pogadamy :stuck_out_tongue:


(Kosior6) #8

areh zebys się kiedys nie pomyslił :). Ja juz kilka razy rozp...psułem kilka płyt przeznagrywanie z duza predkością i ogólnie wszystkie płyty nagrywam z prekoscia max. 32x


(Dawidmo84) #9

Kiedyś nagrywałem linuksy na CD-R i zawsze robiłem to z prędkością 32x, nigdy się nic nie zepsuło, mimo wszystko robił się syf z płytkami, i dlatego teraz nagrywam na CD-RW, i robie to przyznam się z najszybszą prędkością 24x. Jak się zepsuje to nic wielkiego wyczyszcze płytke i po sprawie.

Jednak mam taki odtwarzacz DVD, który nie potrafi zabootowac płyt CD-RW (nawet nagrywanych z mniejszą prędkością), na szczęście to nie jedyny taki odtwarzacz w domu, na innych działa bez problemu.


(Marcintt Pl) #10

Ja dużo razy nagrywam x48 i nic się nie dzieje. A na 52x też próbowałem - Kubuntu. I wiecie co?? Nic! Działało. :mrgreen: