"Zamrażanie" komputera


(Oski225) #1

Witam,

w piątek mój komputer działał całkowicie poprawnie, przez sobotę i niedzielę nie był używany.

W dniu dzisiejszym(poniedziałek) od samego uruchomienia komputer posiadał dziwne "zamrażanie" się na kilka sekund, żeby za chwilę wszystko wróciło do normy. Takie zawieszanie występowało raz na kilka minut, wiec było to dość uciążliwe.

Po kilku godzinach system zaciął się na dobre i byłem zmuszony go zresetować.

Niestety po tej operacji komputer już się nie uruchomił - pojawia się czarne tło w miejscu, gdzie powinien ładować się system.

Próbowałem naprawiać system poprzez płytę instalacyjną windows, jednakże albo wyskakiwały błędy, albo naprawa nie przynosiła skutku.

Jako, że na komputerze przetrzymuje ważne dane, postanowiłem je odratować programem "Rescue Kit Express 9.0".

Tak więc zaznaczyłem pliki, które chciałem skopiować, zaznaczyłem ścieżkę na drugim dysku, gdzie program ma je umieścić i kliknąłem przycisk dalej.

Kopiowanie się rozpoczęło, jednakże tak samo jak podczas działania systemu co jakiś czas występuje "zamrożenie" programu, potem wszystko zaczyna się dalej kopiować.

Co może być powodem? Moje pierwsze podejrzenie padło na dysk twardy, na którym dwa lata temu pojawił się pierwszy bad sector, ale już sam nie wiem.

Proszę o pomoc i pozdrawiam.


(michalj82) #2

Sprawdź czy kondensatory w okolicy gniazda procesora nie są"spuchnięte" i czy nie ma na nich jasnobrązowej mazi.


(Oski225) #3

Raczej nic takiego nie widzę, chyba, że źle patrzę.

A co to by mogło oznaczać? Jeszcze się przyjrzę dokładniej, ale wydaje mi się, że nie są "spuchnięte".


(Cobra000) #4

Ja (jak zwykle zresztą) stawiam na kończący się zasilacz co będzie powodować chwilowe wyłączanie się dysku, być może spowodował już uszkodzenie dysku. Jest to jedna z możliwości, wg mnie najbardziej pewna. Jeżeli dysk po uruchomieniu na innym zasilaczu (w innym komputerze) charakterystycznie puka (jak przy uruchamianiu komputera) przez cały czas to z danymi może być krucho (są jakieś firmy Ontrack itp. więc szykuj wtedy portfel). Jeżeli diagnostyka dysku wykaże jego permanentne pukanie to na pewno spowodował to kończący się zasilacz(warto go wtedy wymienić), jeżeli dysk uruchomi się na innym komputerze - warto spróbować podmienić zasilacz w zepsutym zestawie (on może być głównym sprawcą). Jeżeli dysk nie puka na innym sprzęcie a po wymianie zasilacza nadal jest kicha wtedy można się pokusić o diagnostykę innych podzespołów. W skrócie: zdiagnozuj dysk, jeżeli będzie działał gdzieś indziej to spróbuj wymienić zasilacz. Pozdrawiam


(Oski225) #5

Ok, dziękuje za rady, zrobię tak jak powiedziałeś i zobaczę czy przyniosło to efekty.

Pozdrawiam.


(77isabelle77) #6

http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html przeskanuj - wybierz zakładkę error skan ,jeśli masz nowy komputer i stwierdzisz bad sectory zostanie to uznane i dysk zostanie wymieniony


(Oski225) #7

No niestety dysk ma już 4 lata,, więc chyba o gwarancji nie mam co myśleć :wink: