Zamulajacy komp - wirus explorer.exe itp


(Redsoven) #1

Witam,

Dosłownie godzinę temu zrobiłem reinstalke systemu windows po tym, jak nie mogłem odpalić systemu przez wirusy,

przed chwilką zgrałem pliki z pendrive, który jak się okazuję również był zakażony ;/

komp mi zamula, niby avast wykrył i usunął wirusy - m.in. EXPLORER.exe ale nic nie dało

tak więc proszę was o pomoc wink.gif

http://www.wklej.org/hash/674a1586ed/


(Henio Mazurek) #2

Właściwie to zaraziłeś się podłączając po formacie pendrive do komputera.

Start => Uruchom = > wpisz Combofix /u

Wklej do notatnika

Zapisz jako, Wszystkie pliki, Del.bat. Dwuklik na nim, sprawdź czy się usunęło to co miało się usunąć. Jeśli nie to usuń sm.exe ręcznie.

Wyłącz na chwilę przywracanie systemu.

Przeczyść pendrive FlashDisinfector'em

http://www.searchengines.pl/index.php?s ... ntry369724

Wykonaj dokładny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... lware+1.37

Przeczyść rejestr CCleaner'em

http://dobreprogramy.pl/index.php?dz=2& ... +v2.19.901


(Redsoven) #3

dzięki za odpowiedź

Usunąłem sm.exe, zeskanowałem i przeczyściłem rejestr ale komp chodzi niestety tak samo jak chodzi;/

http://www.wklej.org/hash/d2981efc86/


(Henio Mazurek) #4

Nic tutaj nie ma.

Możliwe, że podczas instalacji systemu kabel sieciowy był podłączony. A skoro chodzi źle nawet po usunięciu śmieci to może oznaczać robaki sieciowe które popsuły instalację Windows.

Sprawdź podgląd zdarzeń, czy nie ma tam jakichś "niekrytycznych błędów podczas instalacji systemu".

Pozamykaj porty programem Windows Worms Door Cleaner

http://dobreprogramy.pl/index.php?dz=2& ... aner+1.4.1