Zamulanie sytemu, szuszczenie głośników


(Swistak921) #1

Witam!

Proszę was o pomoc w związku z moim komputerem. Otóż od pewnego czasu mój system zaczął mulić, na początku wydawało mi się że jest to związane z praktycznie pełnymi partycjami, i brakiem defragmentacji. Użyłem TuneUp Utilities, odkurzacza + zwykłego systemowego defragmentatora. Przeleciałem dysk twardy Odkurzaczem + antywirami. Problem się nie rozwiązał a co więcej moje głośniki wbudowane w laptopa zaczęły zawodzić. Zaczęło się szuszczenie + dziwne zwalnianie dźwięku. Nie wiem nawet jak to nazwać co się działo z dźwiękiem. Myślałem że to wina głośników lecz po podłączeniu słuchawek dalej działo się to samo. Znalazłem gdzieś na forum że może to być wina procesora. Dałem sobie spokój a wreszcie dzisiaj nie wytrzymałem bo system praktycznie przestał reagować na moje polecenia w sam start Windowsa trwał wieki. Przepraszam jeżeli pomyliłem tematy, ale z tego co tutaj wyczytałem jest to wina pliku svchost.exe

tutaj znajduje się link do logów z HiJackThis.

Będę wam niezmiernie wdzięczny jeżeli mi pomożecie, bo jesteście moją ostatnią deską ratunku i będę zmuszony oddać komputer na gwarancję, co oznacza 2 tygodnie bez komputera. Bez niego to na pewno nie pouczę się do matury;/

Dziękuję

Pozdrawiam

Dawid

//edit: zapomniałem dodać o co dokładnie mi chodzi. Otóż po prostu czasami bez powodu mój komputer zaczyna poważnie nad czymś "myśleć" pomimo braku jakichkolwiek włączonych programów. Obciążenie procesora wzrasta do 100% przez plik svchost.exe


(bibut) #2

Pobierz OTL >> http://www.dobreprogramy.pl/OTL,Program ... 19450.html

ustaw go tak jak na tym obrazku >> f05aeb09bac25816m.jpg

W białe okno poniżej wklej to:

kliknij skanuj podaj log wklejając je osobno na wklej.org


(Swistak921) #3

zrobione;)


(bibut) #4

W (OTL) w "własne opcje skanowania/sktypt wklej: (razem z dwukropkiem)

kliknij wykonaj skrypt i potwierdź restart

podaj log z usuwania i nowy

odinstaluj Ask toolbar i Daemon Tools Toolbar


(Swistak921) #5

z usuwania

i nowy

dzięki;)

-- Dodane 19.03.2011 (So) 16:01 --

teraz zauważyłem że pojawia mi się więcej niż jeden- około 3-4 procesów svchost.exe dziękuję jeszcze raz za jakąkolwiek pomoc;)


(bibut) #6

w otl klikaj sprzątanie

masz kompa czystego :wink:


(Swistak921) #7

no super dzięki za pomoc bibut, ale problem dalej istnieje. Co jakiś czas patrzę i mam użycie CPU na poziomie 50-60%+. Wielkie dzięki za pomoc, komputer śmiga już o wiele szybciej, ale dalej to nie jest to;)

Pozdrawiam.


(bibut) #8

można było tak odrazu

pobierz MBAM http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

zrób aktualizację i pełny skan

usuń co znalazł i po usuwaniu wklej loga z tego programu