Zamułka - log do sprawdzenia


(Ygor) #1

Witam na początek wkleję opis całego problemu :

Na poczatek co mam :

Athlon 64 2800+ ; 512 RAM ; GeForce6600; winxp pro

a teraz to co mi sie daje we znaki - otoz od jakiegos czasu (chyba odkad sobie neta podlaczylem) ostro mi sie komp zamulil - uruchamia sie okolo 1,5 minuty do czasu az przestanie rzezbic z dysku, ciagle cos z dysku ciagnie jak mu cos sie zleci Internet explorer uruchamia sie jakies 5 sekund a ostatnio NFS MW tak mi skakal ze wychodzilo momentami ponizej 1 fps (ogolnie niby chodzi plynnie ale co jakis czas potrafi sie na kilka sekund zatrzymac. Zamyka sie tez dosc powolnie system a przy zmykaniu wyskakuje dwa razy dzwiek ktory w windows jest oznaczony jako błąd krytyczny (zatrzymanie krytyczne). W związku z tym podjąłem nastujące kroki : usunąłem wszystkie zbędne autostarty, przeskanowałem kompa kilkakrotnie antispywarem i avastem (gruntownie), zrobiłem defragmentację powerdiskiem, kilka razy odpalilem registrydoctora, oraz windoctora, odpalilem taki programik speedxp (z lina zamieszczonego na forum) i to juz chyba wszystko co zrobilem , usunalem oczywiscie niepotrzebne progsy. Jeszcze jedno ten speedxp ma taka opcje - usun zbedne procesy w ramie i zawsze jak to zapodam to robi mi sie jakies 100 kb wolnego ramu wiecej - czyli jakby stowa ramu szla na smieci(przed kliknieciem jest ok 360 kb uzywanego ramu, po ok 250-270kb). Wkurza mnie troche ta cala sytuacja bo co prawda sprzet ma juz rok jednak wydalem na niego troche kasy i nie jest jakis wolny zeby tak zamulal moglbym dokupic jeszcze 512 ramu ale jest to bezsensu jesli moc kompa idzie na jakies smieci. NA koniec jeszcze info takie Net mam przez wifi wiec caly czas jest uruchomiony monitor wifi ale to nie powinno chyba zbytnio zamulac, odpalony jest tez avast - wiem zamula ale bez przesady oraz deamon tools Gadu i nvidia ustawienia. Wiec prosba o jakakolwiek pomoc wskazanie co moze byc nie tak czy moze po prostu wymagam za duzo i sie czepiam ?

Wklejam jeszcze loga z hijackthis - na moje oko wszystko jest w porzadku - no moze sporo jest procesow - czy to moze byc przyczyna ? Mimo wszystko proszę o sprawdzenie gdyż nie znam się za bardzo na tym. Szczególnie zapienia mnie że długo się system odpala długo otwiera się internewt explorer...

Logfile of HijackThis v1.99.1

Scan saved at 17:30:56, on 2005-12-11

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\Program Files\Avast4\aswUpdSv.exe

C:\Program Files\Avast4\ashServ.exe

C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Linksys Wireless-G USB Wireless Network Monitor\WLService.exe

C:\Program Files\Linksys Wireless-G USB Wireless Network Monitor\WUSB54Gv4.exe

C:\Program Files\Raxco\PerfectDisk\PDSched.exe

C:\Program Files\Avast4\ashMaiSv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Avast4\ashWebSv.exe

C:\PROGRA~1\Avast4\ashDisp.exe

C:\WINDOWS\system32\ctfmon.exe

C:\Program Files\Azureus\Azureus.exe

C:\Program Files\Java\jre1.5.0_05\bin\javaw.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\Igor\Pulpit\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.onet.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: bho2gr Class - {31FF080D-12A3-439A-A2EF-4BA95A3148E8} - C:\Program Files\GetRight\xx2gr.dll

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe

O8 - Extra context menu item: Download with GetRight - C:\Program Files\GetRight\GRdownload.htm

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O8 - Extra context menu item: Open with GetRight Browser - C:\Program Files\GetRight\GRbrowse.htm

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O15 - Trusted Zone: http://skaner.mks.com.pl

O16 - DPF: {8FCDF9D9-A28B-480F-8C3D-581F119A8AB8} (MediaGatewayX) - http://static.zangocash.com/cab/180solutions/ie/bridge-c567.cab

O16 - DPF: {E7544C6C-CFD6-43EA-B4E9-360CEE20BDF7} (MainControl Class) - http://skaner.mks.com.pl/SkanerOnline.cab

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: PDEngine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDEngine.exe

O23 - Service: PDScheduler (PDSched) - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDSched.exe

O23 - Service: WUSB54Gv4SVC - Unknown owner - C:\Program Files\Linksys Wireless-G USB Wireless Network Monitor\WLService.exe" "WUSB54Gv4.exe (file missing)

Z góry wielkie dzięki za wszlką pomoc i porady


(Gutek) #2

Zaznaczyć wskazany wpis w Hijacku i kliknąć Fix checked.

Co do problemu pytanie robiłeś defragmentację?

No i lektura: Optymalizacja XP: http://www.searchengines.pl/phpbb203/in … topic=5989


(Ygor) #3

robilem defraga, to mediagetaway ciagle mi sie pojawai i ciagle je usuwam…


(Gutek) #4

Masz wyłączone przywracanie systemu? Poczytaj z linka :wink:


(Ygor) #5

wiesz co gutek przeczytalem juz czesc tego poradnika i nasunely mi sie nastepujace spostrzezenia: tam sa glownie spostrzezenia jak zwiekszyc wydajnosc kompa zmniejszajac bajery rozne fajerwerki itd itp natomiast z tego co wiem to winxp ma wymaganie 256 ramu i w pracy mam kompa procek cos okolo 800mhz i 256 ram i xp chodzi raczej plynnie jak na te osiagi - co najmniej tak jak u mnie o ile nie szybciej a jedyna rozniaca poza specyfikacja jest taka ze w pracy nie ma antywira bo jest na serwerze nie chodzi gg no i nie ma tego monitora sieci bezprzewodowej ale nie sadze zeby to byl powod… jakies domysly ? a log jest ok ?


(Gutek) #6

Alt+ Ctrl+ Delete w Menu>>>Widok>>>Wybierz kolumny i zaznacz PID (idenfikator procesu)

Będziesz wiedział jaki proces który ma PID (numer), ma duże zużycie.

START -> Uruchom>>>Wpisz cmd i w powstalym okienku wpisz tasklist /svc

Wklej wyniki :wink:


(Ygor) #7
Microsoft Windows XP [Wersja 5.1.2600]

(C) Copyright 1985-2001 Microsoft Corp.


C:\Documents and Settings\Igor>tasklist /svc


Nazwa obrazu PID Usługi

========================= ====== =============================================

System Idle Process 0 Brak

System 4 Brak

smss.exe 416 Brak

csrss.exe 652 Brak

winlogon.exe 676 Brak

services.exe 720 Eventlog, PlugPlay

lsass.exe 732 PolicyAgent, ProtectedStorage, SamSs

svchost.exe 896 DcomLaunch, TermService

svchost.exe 952 RpcSs

svchost.exe 1052 AudioSrv, Browser, CryptSvc, Dhcp, dmserver,

                                 ERSvc, EventSystem,

                                 FastUserSwitchingCompatibility, helpsvc,

                                 lanmanserver, lanmanworkstation, Netman,

                                 Nla, RasMan, Schedule, seclogon, SENS,

                                 SharedAccess, ShellHWDetection, srservice,

                                 TapiSrv, Themes, TrkWks, W32Time, winmgmt,

                                 wscsvc, wuauserv

svchost.exe 1100 Dnscache

svchost.exe 1160 LmHosts, RemoteRegistry, SSDPSRV, WebClient

spoolsv.exe 1524 Spooler

aswUpdSv.exe 1644 aswUpdSv

ashServ.exe 1660 avast! Antivirus

mdm.exe 1712 MDM

nvsvc32.exe 1736 NVSvc

WLService.exe 1912 WUSB54Gv4SVC

PDSched.exe 1976 PDSched

alg.exe 608 ALG

WUSB54Gv4.exe 3120 Brak

explorer.exe 872 Brak

ashDisp.exe 3060 Brak

ctfmon.exe 2828 Brak

Azureus.exe 3140 Brak

javaw.exe 3024 Brak

svchost.exe 2752 stisvc

ashMaiSv.exe 2740 avast! Mail Scanner

ashWebSv.exe 2796 avast! Web Scanner

iexplore.exe 2508 Brak

gg.exe 3492 Brak

iexplore.exe 3984 Brak

cmd.exe 624 Brak

tasklist.exe 2216 Brak

wmiprvse.exe 3400 Brak


C:\Documents and Settings\Igor>

Złączono Posta _: 13.12.2005 (Wto) 20:00_mozna tu dodac jakos zalacznik (obrazek z dysku?) Złączono Posta _: 13.12.2005 (Wto) 20:27_Troche sie rozstrzelilo ale to jest wynik programu altctrldel :stuck_out_tongue_winking_eye:

Proces	PID	Nazwa Użytkow CPU	Pamieć

iexplore.exe	3984	Igor 0	6 472K 

gg.exe	3492	Igor 0	15 032 K 

winarnp.exe	3448	Igor 0	13 904 K

rundll32.exe	3328	Igor 0	5 448K 

Azureus.exe	3140	Igor 0	128 K

WU5B54Gv4.exe	3120	SYSTE[v 0	4 196K 

ashDisp.exe	3060	Igor. 0	3 100K

taskmgr.exe	3028	Igorl% 0	5 188K 

javaw.exe	3024	Igor 2	56 688 K

ctfrnon.exe	2828	Igor 0	932 K

ashWeb5v.exe	2796	SYSTEM 0	3 424K

svchost.exe	2752	SYSTEM 0	1768K

ashMai5v.exe	2740	SYSTEM 0	760 K

mspaint.exe	2256	Igor 0	18 608 K

PD5ched.exe	1976	SYSTEM 0	264 K

WLService.exe	1912	SYSTEM 0	108 K

nvsvc32.exe	1736	SYSTEM 0	456 K

mdm.exe	1712	SYSTEM 0	568 K

ashServ.exe	1660	SYSTEM 0	5 240K

aswUpdSv.exe	1644	SYSTEM K 0	76 K

spoolsv.exe	1524	SYSTEM l"5 0	1 108 K

svchost.exe	1160	USŁUGA LOKALNA 0	980 K

svchost.exe	1100	USŁUGA SIECIOWA 0	1 380 K

svchost.exe	1052	SYSTEM 0	12 284 K

svchost.exe	952	USŁUGA SIECIOWA 0	1 536 K

svchost.exe	896	SYSTEM 0	1 980 K

explorer.exe	872	Igor 0	26 224 K

lsass.exe	732	SYSTEM 0	1 856 K

services.exe	720	SYSTEM 0	1 884 K

winlogon.exe	676	SYSTEM 0	1 364 K

csrss.exe	652	SYSTEM 0	2 700K

alg.exe	608	USŁUGA LOKALNA 0	1 012 K

smss.exe	416	SYSTEM 0	64 K

magnify.exe	160	Igor 3	2 748K

System	4	SYSTEM [> 8	64 K 

Proces bezczynne...	0	SYSTEM 86	28 K

(Gutek) #8
  • Machine Debug Manager

Instalowane z pakietem Microsoft Office lub serią Visual. Jeśli nie potrzebujesz softu typu “Debugging” to czym prędzej się tego pozbywasz.

No i lektura: http://www.searchengines.pl/phpbb203/in … topic=7723