Zamulona 8 głównie strony www


(tacyer) #1

Witam,

Od kiedy kupiłem i zainstalowałem 8(wcześniejszy format) to mam takie problemy, że występują zacięcia filmików na YT, tylko obraz, ogólnie strony nie mają płynnych przejść i co najgorsze to podczas pisania czat na facebooku się strasznie ścina, pisze i tekst pojawia się dopiero po paru chwilach, parametry lapka jak w opisie + ochrona kasperskiego, defregmentowany, czyszczony cclenerem, w menedżerze urządzeń wszystko gra, sterowniki nVidii zaktualizowane, ale podczas instalacji 8 nie instalowałem żadnych sterów, może to jest przyczyna czy tak powinno być?


(sebool12) #2

Próbowałeś korzystać z Internet Explorer? Mam podobny problem tyle, że na innych przeglądarkach www laguje, a na IE działa idealnie :shock:


(Piotrkijak) #3

Masz poinstalowane wszystkie sterowniki?


(tacyer) #4

Kożystam z najnowszego Chrome, sprubować i przenieść ewentualnie wszystko na IE? ;/ ZObacz, a co do sterów to jak pisałem nic nie instalowałem, 8 zrobiła wszystko za mnie, w menedżerze urządzeń wszystko jest wporządku, do 2 grafik sterey są aktualne itp. Syfić sobie kompa i dublować sterowniki istalując je osobno jeszcze raz?


(Piotrkijak) #5

To sobie zainstaluj do samej grafiki chociaż, ponieważ na tych standardowych sterownikach obraz zawsze przycina.


(tacyer) #6

Zainstalowałem stery od grafy i jakby lepiej, aczkolwiek YT się nadal ścina ;/ Nie za bardzo chce przechodzić na inna przeglądarke, gdyż mam wszystkie apki od google'a na lapku, smartfonie i tablecie i przyjazna jest dla mnie, może to wina tej 8? Albo coś w rejestrze siedzi co mi tak szarpie filmikami? ;p