Zamulony komputer


(Cezawro) #1

kup[ilem naprawde dobry sprzet....i jak zwykle cos musi nie grac.

geforce 6800 do tego procesor AMD 3200+ , asus a8n sli zasilacz 520.

Ale komp zamula a przeciez dopiero system instalowalem. pliki z netu sie zciagaja ale z bledem, zadko jaki sie otwiera. nie czyta mi karty graficznej tylko jako standardowe VGA - koszmar! jak to naprawic?? sterowniki jak zciagam to i tak nie dziala


(Miniuka) #2

A dysk sformatowałeś, czy włożyłeś z zainstalowanym systemem ??

Chodzi o to czy sformatowałeś, jaka pamięć RAM ??


(Mateusz18111) #3

moze masz jakiegos wira wklej tu logi z hijackthis


(Cezawro) #4

ramu malo jak na ta maszyne 512 tylko


(Zbych ) #5

Instalacja systemu na odłączonym kablu od internetu,(podłączyć dopiero po zainstalowaniu antywirusa i firewalla) zainstalowałeś sterowniki do płyty gł?? , zainstaluj sterownik do karty graficznej z płyty CD zapewne była dołączona do karty grafcznej.


(Forumowe) #6
  1. Test pamięci (memtest, goldmemory)

  2. Poinstalowales sterowniki do płyty glownej? Nie muszą byz z netu. Wystarczą te z CD

  3. wirusy...wirusy..daj log z Hijacka


(Drojek15) #7

A podłączyłeś dodatkowe zasilanie do grafy? Prawdopodobnie go wymaga, mój Radeon X800GTO2 ma coś takiego i wiem że GF FX 6600GT też to ma, ale nie wiem jak twoja, na załączonym niżej obrazku niebieskim kółkiem zaznaczyłem miejsce w którym powinno się to wpiąć (o ile masz coś takiego)

pcigraf.png

Sprawdź to bo mój kumpel jak założył 6600 GT bez tego zasilania to mu komp chodził gorzej niż celeron 500Mhz 128DDR i GF 2 MX400.

Co do kabelka, to albo będziesz miał go razem z grafą, albo zasilacz będzie miał :slight_smile: