Zamulony Windows z ciekawym problemem


(Stoszek) #1

Witam.

Poprzedni mój wątek z prośbą o pomoc zgubił się wśród innych, a rozwiązany nie został.

http://forum.dobreprogramy.pl/niska-wydajnosc-komputera-pare-problemow-t525570.html

Z komputerem dalej mam tą samą sytuację, nawet mi filmiki na YT zaczęły się przycinać jak w innej karcie w FF przesuwam stronę, a czasem i bez tego. Jakość nie ma na to wpływu. O graniu w Warrocka i podobne nawet juz nie myśle. Wczoraj nawet sobie zakładki ostro przeczyścilem i je progrupowałem, ASC 2 razy dla pewności zeskanowałem. Ale to nic nie dało. Co do miejsca na systemowym, mam 2,36gb wolnej

I dziś doszedł fajny ciekawy problem. Włączam komputer. Fizycznie to

Athlon 2500Xp

768 RAM

Asus ah 4650

Ale jakie było moje zdziwienie, jak monitor mi się rozswietlił i pokazał biosa, a w biosie taktowanie procesora ustawione na 1050MHZ.

I tak tajemniczym sposobem z Athlona mi się zrobił Duron. Wiem komputer nie pierwszej nowości, ramu mało, ale bez przesady, i jeszcze ten procesor...

Logi:

OTL.txt

Extras.txt

Zamotałem już się i nie wiedziałem do którego działu, do bezpieczeństwa się raczej nie kwalifikuje tak więc padlo na ten dział


(gufi4) #2

co do filmików na youtube to możesz zrobić tak: usuń flasha programem flash player uninstaler, zainstaluj pakiet kodeków k-lite kodek pack ale najpierw usuń poprzednie :slight_smile: i zainstaluj ponownie flasha :slight_smile: mi to pomogło. Natomiast co do procesora może ci się po prostu wyczerpuje bateria na płycie głównej i nie może zapisać ustawień biosu ?


(dru8d) #3

Płyta główna na nforce czy via? Jak dla mnie siada elektronika na płycie głównej. Mam jeden podobny komputer i niestety nie jest stabilny. Siadają kontrolery, pojawiają się konflikty pomiędzy urządzeniami IDE. Znika CD ROM itp. Musisz się pogodzić też z tym, że masz stary komputer, a nowe aktualizacje wtyczek i programów nie biorą już pod uwagę tak starych sprzętów i ich wydajności. Kiedyś mi youtube też działał lepiej na starszym sprzęcie. Mam jeszcze jedną radę co do Youtube, spróbuj na Chrome. Działa o wiele lepiej niż na FF. W sumie nie wiem czemu, w końcu to ta sama wtyczka, ale u mnie na starym kompie pomaga.


(MrBeckham666) #4

zainstaluj najnowszą wersje przeglądarki i flasha;]

bios resetuje ci się również jak jest podłączony to zasilania?

jeżeli tak to coś z płytą jeżeli nie to raczej trzeba wymienić baterie;]

a co do filmików jak sie troche przycinają to wina sprzetu kiedyś miałem podobny sprzet i pamietam jak yt ledwo działalo;]


(Stoszek) #5

Z tego co zrobiłem po napisaniu tematu:

  1. Odkurzyłem komputer w środku, nawet zasilacz przeczyściłem

  2. Flasha przeinstalowałem, zamieniłem Divx-a na k-lite

  3. Co do procka: ze 2-3 miesiące temu też mi się tak zrobiło, wtedy podkręciłem procka i było jak było. Przed chwilą właśnie skończyłem podkręcać i sprawdzam teraz temperatury i reszte.

Nute dalej mi przycina. Wcześniej przed podkręcaniem ustawiłem w menedżerze zadań prorytet procesu flasha na wysoki i dobrze chodziło, ale o reszcie to bym tego wydajnością nie nazywał. Właśnie zmieniłem priorytet na powyżej normalego i nie tnie flasha jeszcze, reszta też jeszcze normalnie.

dru8d

Płyta główna to a7v8x-x asusa na VIA KT800 północ i VT8235 południe. Z żadnym urządzeniem zewnętrzym problemów nie mam teraz, ale zamiast cd,dvd-roma mam drugi dysk podłączony. Co do przeglądarki, próbowałem kiedyś na chromie działać, ale mi on nie pasuje jak nie wiem co, za bardzo do FF się chyba przyzwyczaiłem.

MrBeckham666 i gufi4

Bateria raczej mi się nie wyczerpuje, w polowie tamtego roku ją wymieniałem, poprzednia mi prawie 9 lat wytrzymała. A co do resetów bios-a, to drugi raz mi się dopiero coś takiego przytrafiło.

Po przestawieniu priorytetu działa ładnie, więc chyba będę musiał go za każdym razem przestawiać. I teraz pytanie: jak bym naproces jakiejś np. gry ustawił wyższy priorytet to mi to negatywnie na komputer wpłynie czy jak to będzie?


(eddie71) #6

Manual:

http://dlcdnet.asus.com/pub/ASUS/mb/socka/kt400/a7v8x-x/e1198_a7v8x-x.pdf

Płyta z ok.2003 roku.

Jakie parametry mają kości pamięci?

Pamięci trochę mało a już nie warto do tej płyty dopłacać.

Możliwe,że coś się po tylu latach zużyło.

Widząc logi to temat również możesz założyć w dziale bezpieczeństwo ( startsear.ch itd.)


(Stoszek) #7

http://img607.imageshack.us/img607/8529/beztytuuooz.png

Wiem właśnie że do tej karty nie ma co dopłacać. Ten komputer służy mi tylko do zabicia czasu na tygodniu jak laptopa nie mam w sasięgu, a na nowy stacjonarny mi funduszy brakuje. W sumie to mogę jeszcze sprawdzić co i jak się będzie działo na tej płycie

http://www.asrock.com/mb/overview.pl.asp?Model=K7S41GX2

I do niej dołożyć semprona, tyle że modelu nie znam. Płyta nie używana dłuższy czas, może mniej zużyta, może się w końcu dowiem co nie trybi.

A temat już był w Bezpieczeństwie , link do niego nawet dałem na początku, ale tamte działania wiele nie zmieniły


(eddie71) #8

Czasem jest tak, że nie zawsze spec od Logów jest do dyspozycji.Nie wiadomo czemu wtedy przerwano korespondencję.

Było jednak o Security Check i miałeś zaktualizować wskazane programy.

Nawet IE6 zaleca się zaktualizować do IE8, mimo że się aktualnie na nim nie pracuje.

Masz wmontowane 3 kości PC3200 a w manualu (dział1.9) podano,że mogą być tylko dwie o tej szybkości.

Mimo tego pamięci pracują, może dlatego że jest mała pojemność.

Ciekawe jak sobie poradzi ta nowsza płyta główna.


(Stoszek) #9

Ech jednak nie nowsza (chyba) płyta, tylko Asrock P4VM890. Mam do niej Celerona 1.7, ale karty pod PCI już nie posiadam a na tej wbudowanej dużo raczej nie zdziałam, możliwe że dopiero w święta będę miał do niej podzespoły.

eddie71

Te 3 kości już od kilku lat siedzą w tym moim antyku i wcześniej z tym problemów nie było

Ale

Tak jak wcześniej pisałem, zmiana priorytetu procesu flasha praktycznie usuwa ten problem co opisałem, taktowanie jest takie jak powinno, temat do zamknięcia, jakoś do świąt wytrzymam, szczególnie że od jutra będę miał laptopa tak więc stacjonarny będzie używany sporadycznie.

A i tak w ogóle, to ten asrock nie byłby przypadkiem lepszy od tego mojego asusa a7v8x-x?


(eddie71) #10

Asrock P4VM890 (ok.2007r.) jest już nowszy posiada złącza PCI-e x 16,SATA.

http://www.asrock.com/mb/VIA/P4VM890/

Zintegrowana karta graficzna eliminuje zmartwienie tym że Asusa ah 4650 tam nie podepniesz.

Procesor tylko 1 rdzeniowy a RAM tylko DDR1 czyli tego typu co masz w obecnym.