Zamykanie kart w Operze 9


(Myszorka 1) #1

witam, kolejny problem z nową Operą :frowning: Mam kłopot dotyczący zamykania poszczególnych kart, mianowicie zniknął kwadracik z krzyżykiem. Magę zamykać karty tylko przy pomocy PPM-Zamknij lub skrótu z klawiatury,a to nie jest zbyt wygodne. W poprzedniej wersji nie miałam tego problemu. Z góry dziękuję za pomoc.


(Piotrekjunior) #2

Zaptaszkowujesz:

Narzedzia->Preferencje->Zaawansowane:

mwsnap00100qy.th.jpg

Złączono Posta : 20.06.2006 (Wto) 20:07

Możesz zamykać karty najeżdżając kursorem na karte i wciskając do środka ROLKE MYSZKI :slight_smile:


(Myszorka 1) #3

problem polega na tym,że jest to "zaptaszkowane" , a za wskazówkę z klikaniem w rolkę myszki,dziękuję-nie wiedziałam o tym :slight_smile:


(Piotrekjunior) #4

A weź ODptaszkuj->OK->wyłącz Opere->włącz Opere->zaptaszkuj->OK

:slight_smile:


(Myszorka 1) #5

niestety,nie poskutkowało :frowning:


(Jado2) #6

Instalowałaś tą 9 do katalogu 8-ki ?. Kiedy to zniknęło, od razu po instalce ?.


(freedom) #7

przeinstaluj Operę, ale wcześniej usuń folder "Opera" z:

C:\Documents and Settings\nazwausera\Application Data

jak widać nadinstalowanie czasem powoduje różne błędy, więc nie ma to jak instalka na czysto - 0 kłopotów.


(Myszorka 1) #8

jado - tak,zainstalowałam w tym samym katalogu, te krzyżyki zninęły po drugim uruchomieniu komputera po instalce.

freedom - wolałabym jednak żeby ponowna instalacja była ostatecznością, mam swoje skórki, ustawienia, takie babskie głupotki :smiley:


(Jado2) #9

Znajdż plik opera6.ini (Pomoc->O Operze->Ścieżki dostępu->Preferencje). Zamknij Operę, otwórz plik, pierwsza sekcja [user Prefs] i szukasz wpisów:

SDI

Show Close Buttons

Dla 9-ki jest ten drugi czyli :

Show Close Buttons=1

Ten pierwszy usuń jak jest, a jeśli tego drugiego nie ma = dodaj, tak jak napisałem. Zapisz, odpal Operę.

Robisz backup ustawień a potem kopiujesz do nowej instalki.

http://opera-info.xorg.pl/operaupgrade.html

Swoje skórki masz w profile\Skin


(Myszorka 1) #10