Zamykanie sie gier


(Hadrianos) #1

Witam mam problem iż gdy gram w jakąś grę to mi się wyłącza po pewnym czasie.

Np:

-Allods po 2min

-NFS po 40min

itd…

wyskakuje komunikat np: AOgame.exe i Zamknij

Parametry mojego kompa:

Procesor: Intel Pentium 4 3,0GHZ

Ram: 767

Karta: Ati Radeon 9600PRO

Zasilacz 350W

Gry nie są na pewno uszkodzone bo u kolegi dzialają a ja je mam od niego.


(hirem) #2

Podaj markę zasilacza ,moc 350 nie jest duża i może być na styk ale nie z zasilaczy z czarnej listy. Wielkość pamięci też nie jest imponująca. Sprawdź w menedżer zadań ALT-CTR-DEL zakładka wydajność i sprawdź jaka liczba widnieje przy pamięc zadeklarowana razem czy czasem nie jest równa albo większa od wartości przy pamięć fizyczna razem i dobrze by było podglądnąć przy obciążeniu włączeniu z tych gier przy których się wyłącza i jak się da z minimalizować grę do paska to podglądnąć.


(Hadrianos) #3

Nie przekracza. Kiedyś wszystko działało. Tylko po zmianie płyty głównej się to dzieje.


(Liiv002) #4

A jaką płytę główną miałeś wcześniej i jaką masz teraz?


(hirem) #5

Może być kwestia sterowników czy wszystkie w grałeś od płyty głównej i inne systemowe np. net framework. Na jakim systemie jesteś. Sprawdź jakimś programem jak się przedstawiają temperatury i orjentacyjnie napięcia lepiej by było zmierzyć miernikiem. W menedżer urządzeń nie masz pytajników.


(Hadrianos) #6

sterowniki-vga-plyty-glownej-nie-chca-sie-zainstalowac-t500708.html Z tymi sterem mam problem. Net Frameworka mam 3.5. WindowsXP SP2. Wgram se jutro chyba Windowsa SP3 i na czysto wszystko wgram od nowa. ??


(kijek) #7

Nie jakimś, tylko najlepiej HWMonitor.

A nie chodzi przypadkiem o wykrzykniki?


(hirem) #8

Może być wykrzyknik i pytajnik oba przypadki świadczą żę coś jest nie tak. A jak ma to nie napisał ale przedstawił problem z instalacją sterów VGA. Co do programu do pokazania temperatur , napięć nie chciałem narzucać tylko pozostawić wybór ale fakt HWMonitor ostatnio jest modny na forum.


(kijek) #9

Przepraszam więc - mój błąd.

Nie tyle modny, co (przynajmniej w mojej opinii) najlepiej sprawdza się w takim zastosowaniu.


(Wpisy) #10

po zmianie płyty warto jest zrobić formata. PEwnie jakiś sterownik sięgryzie.


(Hadrianos) #11

Zrobiłem formata, wgrałem od nowa Windowsa Xp Pro SP3. I nadal to samo.


(hirem) #12

To jak się ma widok menedżer urządzeń nie ma pytajników czy wykrzykników jeśli nie chce się zainstalować ster vga. Zainstaluj ten HWMonitor i pokaż jakie wyniki wyświetla temperatur i napięć.

Próbowałeś przez windows update przeskanować i może wyświetli sterownik vga do zainstalowania. Z tym że może żądać pierwsze zrobić aktualizacje krytyczne a tego może być trochę jak system świeży. Jeśli jednak się zdecydujesz i dojdziesz że będzie można zainstalować ster vga to przynajmniej będzie podpisany cyfrowo i może się uda.


(Hadrianos) #13

gallery/image_page.php?album_id=20&image_id=4980 tu jest ta temperatura HWMonitorem.

Wykrzykników nie ma i pytajników.


(hirem) #14

Temperatury wyglądają w porządku a napięcia nie są w normie. Więc przydało by się zmierzyć miernikiem może jeszcze na próbę zainstaluj jakiś drugi program żeby pokazał napięcia i czy będzie to samo pokazywało za nim potwierdzi się miernikiem http://www.dobreprogramy.pl/Speccy,Prog … 15677.html


(Hadrianos) #15

gallery/image_page.php?album_id=20&image_id=4983

gallery/image_page.php?album_id=20&image_id=4982

Chyba oto chodziło. Włożyłem sobie 2 wiatraczek dodatkowy do kompa, wyłączyc go?


(hirem) #16

Drugi wiatrak dał obniżenie temperatury dysku 14 stopni a na pozostałych są jakie były. Lepiej jakbyś zostawił chyba że jest odczuwalnie głośniej. Z programu speecy daj screena z zakładki chyba płyta główna żeby pokazywało napięcia i jak będzie tak samo pokazywało napięcia co na HWMonitor to zmierz miernikiem napięcia zasilacza sam czy z pomocą kolegi. Nie chcę Ci narzucać wymiany zasilacza jak nie podasz wyniki pomiarów miernikiem i przy okazji podaj markę zasilacza.


(Hadrianos) #17

300W

Model: HPC-300-202

Kurcze pomyliłem się, mam 300W

gallery/image_page.php?album_id=20&image_id=4987

gallery/image_page.php?album_id=20&image_id=4986


(hirem) #18

Raczej czeka cię pomiar miernikiem podaję jeden z wielu jakie można znaleźć opisy pomiarów

pomiar-standardowych-napiec-zasilaczu-t64002.html

Jak nie czujesz się na siłach to poproś kogoś. Trzeba się jednak upewnić się do tych napięc jakie daje zasilacz.

  1. Dopuszczalna tolerancja napięć wg normy ATX:

Napięcie —|-- Wahanie --|— Min. ----|— Max. —|


+3,3V ------|------ 5% ------|— 3,14V --|— 3,46V --|


+5,0V ------|------ 5% ------|— 4,75V --|— 5,25V --|


–5,0V ------|----- 10% ------|— 4,50V --|— 5,50V --|


+12,0V -----|------ 5% ------|-- 11,40V–|-- 12,60V --|


–12,0V -----|----- 10% ------|-- 10,80V -|-- 13,20V --|


(Hadrianos) #19

Moj problem tkwi chyba w ramach… Poruszalem i sie nie wylaczalo. Ruszylem kompa i znowu to samo…


(hirem) #20

To możesz przetestować w takim razie bootowalnym memtest+ czy będą wyświetlane błędy. Posprawdzaj połączenia przewodów i czy pamięci dobrze siedzą w gniazdach oczywiście na wyłaczonym komputerze