Zamykanie Systemu windows XP


(Mroczeka77) #1

Problem polega na tym że od pewnego czasu gdy biorę "Wyłącz" lub "Uruchom Ponownie" system sie zawiesza, nawet nie pokazuje się "Trwa Zamykanie Systemu", więc muszę wyłaczać przyciskiem. Uruchamiałem w trybie awaryjnym i z niego wyłacza sie normalnie, przeinstalowywałem system i dalej jest to samo. Nie wiem o co chodzi. U znajomej w tym samym czasie zrobiło sie to samo, moze to ma zwiazek polączenia z siecią. Instalacja sytemu jeszcze raz nie pomaga, defragmentacja rownież. Może ktoś bedzie wiedzial o co chodzi i jak z tym sobie poradzic. :frowning:


(system) #2

Być może masz jakiegoś syfa na kompie. Zalecam skan kompa tym:

Ad Aware: http://www.dobreprogramy.pl/index.php?dz=2&t=55&id=107

Spybot: http://www.dobreprogramy.pl/index.php?dz=2&t=55&id=188

CWShredder: http://www.dobreprogramy.pl/index.php?dz=2&t=55&id=657

A na koniec wklej na forum loga z Hijacka:

Hijack: http://www.majorgeeks.com/downloadget.p ... e6434cfc13


(Maniooo666) #3

Witam,

mimo tego spróbuj zastosować się do tych wskazówek:

http://forum.dobreprogramy.pl/viewtopic.php?t=16841


(grand) #4

Zobacz czy nie masz zainstalowanej nowej wersji komunikatora AQQ - nie można zamknąć niektórych systemów (w tym xp) jeżeli jest on (komunikato oczywiście) włączony. Więcej szczegółów na temat komunikatora i tegoż błędu na stronce http://akuku.wapster.pl/

A regularne skanowanie wymienionymi wcześniej narzędziami i tak polecam.


(Minio Dp) #5

Spróbuj zrobić scan diska, nastepnie zdefragmentuj dysk. Jeżeli to nie pomorze możesz zrobić nowy skrót do zamykania systemu. Jak to zrobic masz tutaj

:arrow: http://www.forum.dobreprogramy.pl/viewtopic.php?t=11138


(Ceper84) #6

Problemy z zamykaniem systemu XP wystepuja po instalacji nowej wersji aqq.Gdy chcesz normalnie wylaczyc kompa musisz najpierw zamknac komunikator.Najlepiej przejsc tymczasowy na inny i poczekac na nowsza poprawiona wersje aqq.


(fiesta) #7

Tylko jaką maz pewność że Andre77 ma zainstalowane na komputerze Aqqu :? :? :?


(system) #8

To oznacza ze jakis program powoduje to ze sie niewylącza normalnie bo w awaryjnym zadne programy nieladują sie. Sprobuj w normalnym trybie wylaczac z procesów kolejne programy. I zobaczysz ktory tak naprawede jest sprawcą problemu.


(Mroczeka77) #9

Dzięki koledzy. Rzeczywiscie chodziło o Aqq i to on powodował, ale inne rady tez sie przydały i bede korzystal z nich w przyszlości. Jeszcze raz wielkie dzięki. Pozdrawiam wszystkich.


(Minio Dp) #10

Tym razem miał rację :smiley:


(lazikar) #11

Morał z tego taki ze czasami trzeba strzelić aby rozwiązać problem. Sam często tak robie. :smiley:


(Damian) #12

No to się wydało :x :lol: :wink:


(Alwaro7) #13

Moj probem polega na tym, że kiedy włączam kompa - w trakcie ładowania - pojawia się komunikat:

Nie można odnaleźć pliku urządzenia wymaganego do uruchomienia systemu Windows lub aplikacji Windows. Rejestr systemu lub plik SYSTEM.INI odwołują się do tego pliku urządzenia, który już nie istnieje.

Jeżeli dalej chcesz używać aplikacji powiązanej z tym plikiem urządzenia, spróbuj ponownie zainstalować tę aplikację, aby uzupełnić brakujący plik.

Poniżej pokazuje się nazwa pliku: ndiswan.vxd

Jak możecie mi pomóc? Co powinienem zrobić? Może jakaś wskazówka z jaką aplikacją jest powiązany ten plik?

Z góry dziekuje za wszelką pomoc.

Moj system operacyjny to Windows 98


(Maniooo666) #14

Witam,

może wystarczy to:

http://www.it-faq.pl/news_archives/ms-n ... 00434.html