Zapełniony RAM w systemie Windows 7


(STERK) #1

Witam forum 

Od 2-3 dni po włączeniu komputera ,chodzi on strasznie wolno często kursor się zatrzymuje na pare sekund i dopiero idzie dalej , a czasem komputer łapie " wieczną " zwieche i pomaga tylko restart PC . Zauważyłem, że w menedżerze zadań mam całą zapełnioną pamięć RAM ( 99% ) , na dodatek wymienilem RAM na kości z mojego starego komputera i mam identyczny problem , już nie wiem co mam robić proszę o pomoc, a i jeszcze w Menedżerze zadań nie ma żadnych pamięciożernych procesów , system Windows 7 64 bit zainstalowany 5 dni temu

Mój PC

AMD Athlon II X3 2.9 GHz

3,00 GB RAM

Asus GTX 550 Ti

Zasilacza nie pamiętam a nie chce znowu zaglądać do środka , ale składając ten komputer pare lat temu wziąłem polecany markowy 500w.


(sensu) #2

naciśnij Win+R, wpisz services.msc i zatrzymaj a następnie wyłącz usługę aktualizacji (chyba Windows Update się to nazywa). Pomogło?


(ak6) #3

Kolego@sensu takie porady raczej zachowaj dla siebie.

To faktycznie bywa problemem, ale nie należy zamiatać go pod dywan, narażając użytkownika komputera na posiadanie dziurawego systemu, ale należy go rozwiązać.

Pokaz proszę wszystkie procesy, włącznie z systemowymi, w momencie jak ram jest wykorzystany.


(STERK) #4

Wyłączenie tej opcji rzeczywiście pomogło, ale nie chce mieć dziurawego systemu więc nadal jest problem 

screeny z procesów ( akurat na zdj sie unormowalo byc moze przez wylaczenie windows update ale problem nadal wystepuje ) 


(ak6) #5

Tu podałem informacje jak poradzić sobie z aktualizacjami w Windows 7. 

Po  zaktualizowaniu systemu problem ustąpi, nawet przy włączonym WU


(sensu) #6

Źle to interpretujesz. To był tylko pierwszy krok do zdiagnozowania co jest problemem.


(ak6) #7

Do zdiagnozowania nie trzeba wyłączać WU. Wystarczy zajrzeć do menadżera zadań i zakładki procesy i wszystko będzie jasne. :wink:


(STERK) #8

@ak6 zrobiłem dokładnie wszystko to co pokazałeś i przy wyszukiwaniu aktualizacji mam bład i spróbuj ponownie


(ak6) #9

Proszę screen błędu


(STERK) #10

@ak6 Zwracam honor , wyszukało mi aktualizacje i wszystko się pobrało czekam teraz az wszystko się zainstaluje . Dam jutro znać czy wszystko OK


(STERK) #11

Dzięki wielkie za pomoc , wszystko działa już jak należy rzeczywiście problem tkwił w Windows Update . Temat do zamkniecia :slight_smile:


(ak6) #12

Cieszę się, że udało się rozwiązać problem. :slight_smile: