Zapobieganie wykonywaniu danych -Microsoft Windows


(Dziedzic Dominik) #1

Witam!

Moj problem polega na tym, że po odpaleniu systemu po jakims czasie ukazuje sie w okienku ten komunikat:

"Zapobieganie wykonywaniu danych -Microsoft Windows

Aby pomoc w ochronie tego komputera, system Windows zamknał ten program.

Nazwa: Explorator Windows

Wydawca: Microsoft Corporation"

Zamyka mi kilka aplikacji wyskakuje ikon baterii na pasku zadan. Wkurzające to jest, zwłaszcza ze po jakims czasie znowu tak sie dzieje.

Zainstalowalem od nowa system i dzieje sie tak samo.

Jest ktoś w stanie mi wz tym pmoc. Walcze z tym od ponad kilku tygoni i nie mam pojęcia co dalej zrobic z tym.

Chciałbym to po porosty wyłaczyc czy usunąc.


(system) #2

Czytałeś o tym? Klik


(Dziedzic Dominik) #3

i dalej wywala :confused: wyłaczyłem tę aplikacje i po jakims czasie dalej to samo. ma ktos jakies propozycje? wina aktualizacji windowsowskich czy jak pisza pod tym linkiem jakiegos programu?


(lazikar) #4

p_f , nie pisz postów pod postem, używaj funkcji edytuj.


(system) #5

Wyłączyłeś całkiem DEP czy dodałeś do wyjątków Explorator Windows. A może jeszcze co innego?


(Dziedzic Dominik) #6

Jak mi wywalało ten komunikat:

"Zapobieganie wykonywaniu danych -Microsoft Windows

Aby pomoc w ochronie tego komputera, system Windows zamknał ten program.

Nazwa: Explorator Windows

Wydawca: Microsoft Corporation"

wszedłem w opcje DEP i zaznaczyłem "Włacz funkcje DEP dla wszytskich programów i usług oprócz tych wybranych poniżej"

Zrestartowałem i musiałem wtedy dodac od razu 2 usługi wiecej bo mi tez wywaliło.

Niestety po jakims czasie wychodzi dalej ten sam komunikat co na poczatku.

Po restarcie wyskakują kolejne błedy w innych programach wiec je takze dodaje do DEP wyjatkow.

Zastanawiam sie czy to wina progamów.

Wczoraj cały sys działał stabilnie bez wywalania ( co prawda postawiłem go dopiero i instalowałem programy)

Dzisaj po południu mi wywalilo go po około 5 h godzinach stabilnej pracy.

Moje wnioski sa takie:

  1. Albo wywala po instalacji programów które dzis zainstalowałem: uTorrent, Ares, Dc++, Skype, The Bat!, Cam Studio, Sopcast, Office 2007, Adobe Photoshop Cs3, Adobe Photoshop Lightroom, Frontpage 2002. (chyba wszystko wymieniłem)

  2. Albo wywala po niektórych aktualizacjach windy

Problem jest taki ze iniektóre te programy w/w działały prawidłowo i stabilnie długo wcezsniej wiec je moge odrzucic. A i raz zainstalowalem system z backupa mojego z wszystkimi programami które działały od maja az do połowy listopada. I po chwili nawet bez instalacji nowych programów i chyba popobraniu aktualizacji windy działo sie to samo. Nie wiem czy to mozliwe.

Zrobiłem lustro tego obecnego sys a rano postawie nowy sys z mojego poprzedniego backupa z maja zobacze czy bez porania aktualizacji windy bedzie chodził.

Jak ktoś ma jakies pomysły albo widzi ze w któryms miekscu moje rozumowanie jest zle, to prosze o pomoc.

Edit:

Postawiłem system z lustra z maja i doinstalowalem programy i nie pobierałem aktualizacji windy i działał około doby i wyskoczył znowu w/w komunikat. :confused: