Zapytanie dotyczące sterów grafiki,


(Pzontek) #1

Witam, właśnie zamontowałem nową kartę graficzną Radeona 9600Xt i mam problem, zainstalowałem stery które były w pudełku a w systemie nie wykrywa mi tej karty jako Sapphire 9600Xt tylko jako Radeon 9600 series,

wygląda to tak:

asdf8sw.th.jpg

Czy wszystko jest w porządku ?? bo nigdy nie miałem doczynienia z radkami :frowning: i nie wiem czy mnie nie oszukali w sklepie internetowym dając słabszy model,

dzięki za odp


(Canaletto) #2

Zainstaluj najnowsze sterowniki ---> KLIK

Jak miałem stare drivery system też pokazywał nieprawidłową nazwę :wink:


(Przemoxmx) #3

sasiad ma radeona 9550 sapphire i mu tez wykrywa radeon 9550 series

wiec wszystko masz ok (chyba ze on tez ma zle, sam mu instalowalem to wiem jak ma :))


(Pzontek) #4

ok zrobię tak

ale na płycie była wersja 5.7 z tu 5.9 to chyba nie duża różnica :frowning:

wiesz mialem problem z instalacją "Catalyst" system nie chciał ich zainstalować ale w końcu poszło i teraz boje się odinstalowywać :frowning: czy mam zrobić tylko upgrata tych sterów czy odinstalować i zainstalować ponownie ??, a czy wynik 1824 w 3d Mark 2005 jest zadowalający ? czy jest na poziomie nie kręconego XT ?


(Canaletto) #5

Odinstalować stare i dopiero zainstalować nowe :slight_smile:


(Csl Lbn) #6

nigdy sie nie bawiłem 2005 przetestuj 2001 tam powinieneś miec jakies 11000-12000 punktów....


(Pzontek) #7

niestety nic to nie dało, wyświetla się tak cały czas, zainstalowałem nawet omegi ale też nic nie pomogły,

a jeszcze jedna rzecz przy uruchomieniu Wina monitor wyłacza się i włacza ponownie i tak zawsze od wymiany karty... mam się już martwić ?

Złączono Posta : 03.10.2005 (Pon) 17:01

Dodam ze aninstalowalem everesta i tam wykrywa że jest to układ XT, to chyba dobrze :smiley:

zostać przy Omegach ?,

chciałbym kręcić grafe, kręcić z pod omeg czy może jak tez pisze Mario w przyklejonym topicu programem LadRinker ?


(Koks497) #8

Wyglada to tak jak bys mial jeszcze w systemie pozostalosci po Nvidi ....

Stare sterowniki usunoles poprawnie ?

Popatrzyles czy nic w rejestrze niesiedzi ?

Bo ma zwyklego radeona 9550 to mu tak pokazuje.

A jak sie ma radeon 9550 np. XT

czy tam pro to powinno sie wyswietlac pro albo XT .

zainstaluj najnowsza wersje Omeg, teraz w pakiecie dostajesz ATT (ati tray tools).ATT jest lepszy od read linkera ,masz tam np. tester artefaktow i wiele innych przydatnych zeczy.

ps.niepodkrecal bym juz tego radka, szczerze ci mowie :frowning: (latwo spalic)


(Pzontek) #9

Jak już wspomniałem everest wykrywa mi radka normalnie, tylko jakoś nie wiem czy mu wierzyć,

zainstalowałem tą właśnie wersje,

tak :wink:

Zamówiłem chłodzenie dodatkowe na grafę, licze że wystarczy :wink:

Złączono Posta : 03.10.2005 (Pon) 17:21

a wiecie coś może o tym :frowning:


(:: MARIO ::) #10

kazdego radeona z podwójnym ramdac-iem system wykrywa jako dwie karty, i nie jest to zaden błąd!

i (nazwa karty) series rownież nei jest błędem!

"...a jeszcze jedna rzecz przy uruchomieniu Wina monitor wyłacza się i włacza ponownie i tak zawsze od wymiany karty... mam się już martwić ? .."

to rownież zasługa nowszych sterów, odświeżą informacje o karcie i jej aktualnym taktowaniu, nic groźnego :wink: aczkolwiek moze wystraszyc :smiley:

pozdrawiam :wink:


(Pzontek) #11

Dzięki za pomoc, uspokoiłeś mnie Mario, tak na necie czytałem o wynikach tego radka w 3dmarkach i się wmiarę pokrywają,

a mam do Ciebie i innych userów zapytanie czy to co mówi klin to prawda ? faktycznie lepiej nie podkręcać tej grafiki ? ja ją już minimalnie podlręciłem o 70mhz ramy i rdzeń ale nie wiem bo jak ma byc tak jak pisze klin to może oleje, proszę doradźcie,

Ps.

wiem że to śliski temat jest


(:: MARIO ::) #12

podaj standardowe taktowanie i po podkreceniu, i napiecie z lini 3,3V i 12V :wink:


(Pzontek) #13

standardowe zegara to500 ja mam na 570

ram 600ja mam 670,

chodzi stabilnie sprawdzam 3dMarkiem 03 (wzrost w pkt to ok 600pkt)

co do napięć to może zrobię screena z everesta (jeśli chodzi o napięcia zasilacza i przy okazji temperaturki procka, dysku i grafy):

asfdg5sz.th.jpg

zle chciałbym kręcić więcej tylko nie wiem czy ta karta jest podatna na to :frowning:

zasiłke mam markową 420W a na grafice chce montować dodatkowe chlodzenie:

http://www.acris.pl/produkt.jsp?pid=5062

tylko nie wiem czy jest sens go kupować jak z tej karty się nie wyciśnie wiele i stąd to pytanie bo nie chciałbym kasy w błoto wywalać :wink:


(Koks497) #14

Ja ci powiem tak , z tej karty sa wycisniete jej mozliwosci na maxa ....(aby dzialala stabilnie) o czym swiadzcy nazwa XT .....(Extreme....czy jak to sie pisze) .

Ja bym niezakladal nowego wiatraka bo tylko wywalisz niepotrzebnie stowe w bloto .....jedyne co zyskasz to najwyzej to 600 mhz o ktorych mowiles .....watpie aby dalej jeszcze poszlo .....czy to sie oplaca koszetm tej stowy ?

Oczywiscie ,ze nie....

Takie jest moje zdanie.


(:: MARIO ::) #15

3dm2k3 5,5k na R9600XT 500@706 300@426, jak widac sa egemplarze krecace sie świetnie :wink:

Co do chlodzenia, to zapodaj dobra paste, i wentyl pod karte ( 80x80 )ni krec dalej :slight_smile:

pozatym klin ATT fajnie wyglada, ma duzo opcji, ale :

troszki mała skala :stuck_out_tongue:

a to czy karta sie wywala w testach mozna zobaczyc w 3dmarkach i grach :wink:


(Pzontek) #16

Z tym akurat nożna się uporać:

prawy klik na ikonce->tools option->general settings->i odznaczasz "use ilmit to overclo.." :wink:

niestety nie bardzo rozumie :frowning:


(:: MARIO ::) #17

3dmark2oo3 5500pnkt na karcie Radeon9600XT, podkreconej z rdzen 500 na 706 i pamieci z 300 (ddr600mhz) na 423 mhz :slight_smile:


(Pzontek) #18

Jak to ktoś zrobił ? ja też tak mogę ? :smiley: wiem że karty sobie nie równe ale to jest wynik o przeszło 1000 pkt lepszy od mojego

a mam jeszcze takie pytanie,

bo mam problem z tym ATT tray tools bo jak uruchomię ponownie kompa to ta ikonka się pojawia i po chwili znika ? czy coś jest nie tak ? czy karta ma te ustawienia czy trzeba uruchamiać ręcznie ATT ?