Zasilacz nie włącza się, uruchamiany po przez zworkę

Witam.
Sprawa wygląda tak, że podłączyłem wymagane kable do płyty głównej, procesor umieszczony na swoim miejscu, ram i grafika. Podłączone jest to na ‘dziko’ bez obudowy.

Próby uruchomienia poprzez zworkę kończą się pół sekundowym odpaleniem się wentylatorów od zalislacza i procesora po czym takie pstryknięcie w zasilaczu i rozłączenie. I tak ciągle.

Potrzeba szybciutka pomoc, wszystkie komponenty są nowe.

Intel Celeron g4930
Płyta: Gigabyte ga-h110
Zasilacz: Chieftec Power Smart 1450W 80 Plus Gold
Ram: Goodram 4gb 2400mhz

Procek nie pasuje do płyty (pomimo zgodności z podstawką). Chipset H110 nie obsługuje procesorów 8. generacji (Coffee Lake). Żadne czary tu nie pomogą.

Proponowałbym szybciutko oddać całość.
Kupiłeś bardzo słaby zestaw, jeszcze niezgodny, a do kompletu dobrałeś zasilacz do serwerowni czy innej koparki bitcoinów. :wink:

To z tego powodu by nawet nie uruchomił się?

Tak tak, bitkojny oczywiście że tak bitkojny

Tak. Procesor nie jest wspierany, nie ma najmniejszej szansy na uruchomienie.

Ale problem jest w tym, że zasilacz podłączony do innej płyty głównej nie daje obrazu, a do tego komputer ciągle się resetuje. Ale w tym przypadku przynajmniej się włącza

Dodam iż to już drugi zasilacz który mi tak robi, stary zasilacz który był podłączony do tego komputera odpala bez problemowo jednostkę.

Z drugim zasilaczem płyta uruchamia się? BIOS wstaje? System bootuje?

Tak dokładnie rzecz ujmując, instaluje na niej aktualnie system. Bez zarzutów chodzi i ma się dobrze. Natomiast podłączając ten nowy zasilacz jest czarny ekran i jak wspomniałem, resetuje się

Jak zainstalujesz system, to ściągnij i uruchom CPU-Z, a potem pokaż zakładki “CPU” i “Motherboard”.

Nie zrozumiałeś mnie. Instaluje system na starym zasilaczu na starej płycie głównej. W sumie mogłem nie wspominać o tym, ale co nie zmienia faktu iż nie mogę uruchomić w użytkowy sposób komputera z tego nowego zasilacza.

Ni nową płytę, ani starą

Faktycznie, nie zrozumiałem. Po prostu chciałem zobaczyć jak robisz coś, co jest niemożliwe z punktu widzenia specyfikacji płyty głównej i procesora.

To co mi poradziłbyś, jeżeli dodatkowo powiem, że na samym początku użyłem zasilacza: SilentiumPC Supremo FM2 750W 80 Plus Gold, gdzie ten miał ten sam problem z uruchomieniem płyty głównej co ten aktualnie?

Nie wiem czego oczekujesz.

Jeśli porady jak uruchomić procesor Coffee Lake na płycie z chipsetem H110, to nie pomogę. Nie jest to możliwe.

Jeśli porady odnośnie zasilacza, to możliwe, że jest uszkodzony. Jeśli nie działa z kilkoma płytami głównymi, to odeślij go na gwarancję.

1lajk

Dobra rozumiem, dziękuję za pomoc.

Procesory pasujące pod tą płytę znajdę np. na tej stronie: https://pangoly.com/en/review/gigabyte-ga-h110-d3a/compatibility/cpu

Zamykam.

Nie, nie znajdziesz.
Procesory pasujace do danej płyty szukaj każdorazowo wyłącznie na stronie producenta płyty, takie porównywarki w najlepszym razie zasysają tylko dane, a więc jest kolejne ryzyko, że coś bezie nieaktualne.

1lajk

http://www.gigabyte.pl/products/page/mb/ga-h110-d3arev_10#support-cpu

Tutaj masz.