Zasilacz w laptopie nie ładuje i wydaje dziwne dźwięki


(Ukyo) #1

Witam

Otóż poprzedniego dnia wszystko było w porządku, nigdy z zasilaczem problemów nie miałem.

Natomiast dzisiaj okazuje się że zasilacz nie ładuje laptopa (miga tylko na czerwono lampka ładowania na laptopie a sam system twierdz że nie ładuje)

oraz wydaje dziwne ciche dźwięki.

Laptop to Samsung R60 Plus

Proszę o szybką odpowiedź


(bachus) #2

Postaram się szybko odpowiedzieć, bo laptopa masz naładowanego: uszkodzony zasilacz, albo uszkodzona sekcja zasilania laptopa. Pod pachę z laptopem i może jakiś mały sklepik pozwoli Ci wypróbować nowy zasilacz (koszt około 50zł). Nie baw się w zastępcze “uniwersalne” zasilacze.


(Ukyo) #3

Mój sąsiad jest informatykiem.

Postanowiłem do niego pojść i twierdzi że zasilacz jest w porządku.

Że to najprawdopodobniej przez baterie albo przetwornik (nie wiem co to jest) i że na zasilaczu samym powinno być ok.

Jednak wygląda to tak, że jak jest bez baterii podłączony do zasilacza to jest lampka jakby był rzeczywiście podłączony do niego ale kiedy chce uruchomić to przez chwile włączaja się inne  lampki (czyli tak jak normalnie) jednak sekundę potem wszystkie gasną.


(bachus) #4

No to uszkodzony zasilacz, albo sekcja zasilania laptopa.


(Ukyo) #5

A czy naprawa takiej sekcji zasilania laptopa jest kosztowna?


(bachus) #6

Wszysto zależy od uszkodzenia  - czasem taniej, czasem bardzo drogo (wymiana całej płyty głównej). Idź do serwisu.

Mówię Ci, sprawdź najpierw na pewnym nowym zasilaczu (to, że pokazuje napięcie nie oznacza, że jest sprawny).


(Ukyo) #7

Dodam, że udało mi się go włączyć na chwile (bo bateria po jakiejś minucie doszła do 0%) kiedy jednocześnie podłączyłem do laptopa zasilacz i baterie.