Zasilanie


(MrLukaszo) #1

Witam, tu ponownie ja, nie wiem dlaczego ale w moim bloku ponownie pojawił się problem z zasilaniem, tym razem chodziło o korki, światło migało, migało, aż w pewnym momencie po prostu zniknął prąd, powrócił na ułamek sekundy i znowu zniknął, w moim domu były uruchomione dwa komputery w tym czasie, okazało się, że na klatce, okazało się, że przegrzewał się bezpiecznik, mogło coś się stać z sprzętem elektroniczym? Jeśli tak, to w jaki sposób mogę to sprawdzić, test OCCT, cokolwiek? Aktywnych w temacie chętnie nagrodzę tzw. “dziękuję”. Prosiłbym o jakąkolwiek odpowiedź, już myślę nad zakupem UPS, i nowym sprzętem bo ten może być już uszkodzony, a musi być w 100% sprawny, gdyż są tworzone na nim projekty.


(Dewix) #2

Pisz pisma aby prąd zrobili jak trzeba, bo jak tak dalej będzie to następny wpis będzie “Jaką polecacie lodówkę”

A tak to nie przejmuj się kompem, pewnie nic mu się nie stało :slight_smile:


(bachus) #3

Kolejny raz podobny temat - kup ten UPS, bo problemy przecież mogą się powtarzać… Jak to Twoje narzędzie pracy, to Tobie powinno bardziej zależeć. W miarę dobry UPS działe też jak filtr - szybko wykrywa anomalia i przełącza się na zasilanie bateryjne. UPS ‘online’ raczej nie kupisz do domu (koszt, waga, irytujący hałas., pobór prądu, koszt eksloatacji…), ale standardowe ‘offline’ są na tyle szybkie, że uratują komputer przed istotnymi skokami/spadkami napięcia.
Gdybyś kupował - pamiętaj, że do obecnych zasilaczy z aktywnym PFC trzeba kupować pełną sinusoidę, bo ‘kwadrat’ będę próbowały naprawiać i szybckiej padadają.


(MrLukaszo) #4

UPS już zamówiłem, w chwili obecnej komputer jest pod obciążeniem programem OCCT i przef chwilą w zakładce monitoring zauważyłem, że na sekunde spadło użycie CPU z 100% do podajże 30%, podczas trwania testu, to normalne?
EDIT: Teraz nastąpił spadek do 0%.


(bachus) #5

Piszesz z tego samego komputera?


(MrLukaszo) #6

Z telefonu.
Tutaj masz screena:


EDIT: nie dawno jak robiłem test 3-godzinny procesor był cały czas na 100%.
EDIT2: mam uczucie jakby system się włączał nieco dłużej, dysk mógl ucierpieć, ale pytanie, czy coś jeszcze (mam hdd).


(bachus) #7

Za bardzo się przejmujesz rzeczami nieuniknionymi - prędzej, czy później komputer i tak się zepsuje/zestarzeje. Samo to, że np. codziennie go włączasz i wyłączasz jest największym problemem dla komputera (elektroniki). Używaj i tyle. Pewnych rzeczy zwyczajnie nie wykryjesz programem diagnostycznym - ‘nadwyrężonych’ kondensatorów itd. Jak bardzo się martwisz, to otwórz obudowę komputera i dokładnie poświeć latarką na kondensatory, szczególnie te blisko procesora / układu zasilającego. Obejrzyj, czy nie są wybrzuszone, lub nawet zaczyna się na tym ‘krzyżyku’ na kondensatorze pojawiać ślad ‘wylania’.


(MrLukaszo) #8

W pobliżu procesora są tylko kondensatory polimerowe, wygladają normalnie, mój brat miał komputer 12 lat, tylko zasilacz był wymieniany i działa do teraz także jeśli się szanuje podziała długo, ale zamienił go na o wiele mocniejszy, ponieważ ten był już trochę wiekowy. Ale czym są spowodowane te spadki, przynajmniej oszacuj, problem sprzętowy/oprogramowania?


(bachus) #9

Może być zbieg okoliczności - np. ostatnia aktualizacja systemu spowodowała, że wywłaszczanie czasu procesora jest źle obsługiwane przez program testujący. Zrestartuj komputer, wyłącz z paska zadań wszystko co się da, wyłącz wszystkie programy poza diagnostycznym, odłącz internet, nie ruszaj myszką, klawiaturą, zobacz w taskmgr, czy jakieś zadanie mocno nie obciąża procesora (ja np. tak miałem po jakiejś aktualizacji oprogramowania drukarki EPSON), wtedy jeszcze raz spróbuj.


(MrLukaszo) #10

Wczoraj instalowałem 209 aktualizacji z Windows Update, zainstalowało się 170 bo zauważyłem, że prąd szaleje i zacząłem wyłączać komputer, i oczywiście jeszcze się konfigurował, podczas owego procesu komputer się wyłączył.