Zaszyfrowany dokument w Wordzie 2010


(Kylpykulaa) #1

Cześć,

 

Ostatnio zaszyfrowałam w Wordzie (pakiet MS Office 2010) pewien dokument, chcąc uchronić go od wścibskich spojrzeń osób trzecich korzystających z mojego komputera. Najciemniej pod latarnią, więc jako hasło ustawiłam po prostu "Hasło" z dużym "H" i polskim znakiem "ł".

Problem polega na tym, że teraz, wpisując owo "Hasło", program komunikuje, że hasło jest niepoprawne, program Word nie może otworzyć dokumentu.

 

Co teraz? Czy dokumentu nie da się już odzyskać? Wcześniej o tym nie pomyślałam, ale nie wiem, jak jest z polskimi znakami w haśle. Próbowałam wygooglać, lecz żadnych konkretów. Wpisywanie hasła z "ł" zakodowanym w Unicode też nie pomogło.

 

Co zrobić?

Z góry dziękuję za pomoc.


(Coobix) #2

Cześć.

 

Z próby którą przeprowadziłem właśnie na Wordzie 2007 wynika że wstawienie polskiego znaku w haśle do szyfrowania skutkuje tym że trzeba go potem normalnie wpisać, więc jedyne co przychodzi mi do głowy to jakaś literówka. Możesz popróbować podstawiając pod litery w haśle te które sąsiadują z nimi na klawiaturze. Z drugiej strony zrobić dwa razy tą samą literówkę jest raczej trudno :wink: Mogło też być tak że miałaś przełączoną klawiaturę (Ctrl + Shift) i nie wskoczyło Ci “ł” tzn hasło ustawiło się “Haso”.


(fiesta) #3

Spróbuj:

http://www.dobreprogramy.pl/Passware-Kit-Enterprise,Program,Windows,13115.html

http://tech.wp.pl/name,Word-Password-1108051,program,12496,pobierz.html?ticaid=1121b4


(Kylpykulaa) #4

 

Wpisywałam chyba wszystkie możliwości, od Haslo, Haso, Hasło, do tych samych z małymi literami, literówek też próbowałam, nie da się. Hasło na sto procent wpisałam dobrze i bez literówki (ustawiając je), bo widoczne było pięć kropeczek. 

 

Ściągam pierwszy program podany przez fiesta, drugi nie działa, bo chyba nie obsługuje MS Office 2010. 

 

Dzięki za odpowiedzi :slight_smile: