Zawiecha przez internet


(zgredzio) #1

Mam problem z zawieszaniem się komputera.A mianowicie,od jakiegoś czasu, gdy wejdę do neta (mam ISDN) po krótszym lub dłuższym czasie komp zawiesza się,ale nie dosłownie.Z neta mogę korzystać,ale po wyłączenie przeglądarki już nic nie da się zrobić.Dodam, że mam avasta.Korzystałem też z różnych antyspywarów. Może ktoś miał taki problem i wie,co zrobić ??? :cry:


(Kosior6) #2

najpier podaj jaki masz system daj loga z hijacka.


(zgredzio) #3

Dotąd używałem innych programów antyspyware.Mam Windowsa XP SP1

Złączono Posta : 12.01.2006 (Czw) 16:57

Logfile of HijackThis v1.99.1

Scan saved at 16:57:27, on 2006-01-12

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

e:\Programy\Avast4\aswUpdSv.exe

e:\Programy\Avast4\ashServ.exe

C:\WINDOWS\System32\nvsvc32.exe

E:\Programy\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

C:\WINDOWS\System32\svchost.exe

e:\Programy\Avast4\ashMaiSv.exe

e:\Programy\Avast4\ashWebSv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe

E:\Programy\Avast4\ashDisp.exe

E:\Programy\Spybot - Search & Destroy\TeaTimer.exe

C:\WINDOWS\System32\ctfmon.exe

D:\Gadu-Gadu\gg.exe

e:\Programy\Winamp\Winamp.exe

E:\Programy\hijackthis\HijackThis.exe


R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.o2.pl/

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://www.google.pl/

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.o2.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: (no name) - {00DBDAC8-4691-4797-8E6A-7C6AB89BC441} - (no file)

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - D:\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - e:\Programy\SPYBOT~1\SDHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k

O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_03\bin\jusched.exe

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [avast!] "e:\Programy\Avast4\ashDisp.exe"

O4 - HKLM\..\Run: [Odkurzacz-MCD] d:\Odkurzacz 10.0 Pro\odk_mcd.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKCU\..\Run: [LPIv1x] E:\Programy\LPIv1.7\net_timer.exe

O4 - HKCU\..\Run: [Gadu-Gadu] "D:\Gadu-Gadu\gg.exe" /tray

O4 - HKCU\..\Run: [SpybotSD TeaTimer] e:\Programy\Spybot - Search & Destroy\TeaTimer.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: Adobe Reader Speed Launch.lnk = D:\Acrobat 7.0\Reader\reader_sl.exe

O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_03\bin\npjpi150_03.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_03\bin\npjpi150_03.dll

O9 - Extra button: (no name) - {9819CC0E-9669-4D01-9CD7-2C66DA43AC6C} - (no file)

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O15 - ProtocolDefaults: 'http' protocol is in My Computer Zone, should be Internet Zone

O20 - Winlogon Notify: ljhef - ljhef.dll (file missing)

O20 - Winlogon Notify: WRNotifier - WRLogonNTF.dll (file missing)

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - e:\Programy\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - Unknown owner - e:\Programy\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - e:\Programy\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - e:\Programy\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\System32\nvsvc32.exe

O23 - Service: PDEngine - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDEngine.exe

O23 - Service: PDScheduler (PDSched) - Raxco Software, Inc. - C:\Program Files\Raxco\PerfectDisk\PDSched.exe

O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - E:\Programy\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe

O23 - Service: Windows Archiver (winarc) - Unknown owner - C:\WINDOWS\devldr.exe (file missing)

====================================

Uwaga: Jak wklejasz loga to obejmuj go znacznikiem (tagiem) CODE lub QUOTE

Proponuje poczytać TEN temat i zobacz jaka jest prośba do userów wklejających loga.

Pozdrawiam kuz5


(Kosior6) #4

Start -> uruchom -> msconfig->autostart odznaczasz ten wpis i reset kompa potem panel sterowania -> system -> zaawansowane -> informacje o debugowaniu i tam gdzie masz "mały zrzut pamięci 64kb" ustawiasz na brak.

panel sterowania -> java plugin -> updates i odznaczasz "check for updates automaticlity "

Start -> uruchom -> msconfig -> i odznaczasz to co pokazałem

start -> Wszystkie programy -> autostart -> microsoft office kasacja z prawokliku.

I chyba czysto.


(Gutek) #5

usuń wpisy hijackiem plik recznie w trybie awaryjnym


(zgredzio) #6

Dzięki za pomoc! !!

Złączono Posta : 13.01.2006 (Pią) 16:43

Zrobiłem tak jak radziliście.Zobaczymy,czy będą efekty.

Złączono Posta : 15.01.2006 (Nie) 15:01

Internet nadal się zawiesza !!

Złączono Posta : 16.01.2006 (Pon) 18:44

Kontynuje terazz ten temacik. Przepraszam za zaśmiecanie. Może jeszcze ktoś pomoże ??