Zawiesza mi komputer w czasie pracy w czasie grania 90% mn


(Kubus 335) #1

Witajcie na początek krótko opisze błąd .

ostatni pod czas grania w battlefielda bad company 2 przywiesił mi się komputer , zrobiłem reset jak kazdy

potem wylaczylem komputer .

Na nastepny dzien włączam kompa by zagrać w Runes of magic , normalnie się włączył gra działa , ale po 10 minutach gry znowu sie przywiesil nic sie zrobic nie da a znajomych z ventrilo normalnie słyszę .

przeinstalowałem sterowniki karty graficznej , nic nie dało

W serwisie doradzili mi zrobic defragmentacje , zrobiłem grza przez godzine nie złapała laga potem po niecie buszowałem , i na wieczór wbiłem jeszcze raz i po 1 minucie gry lag ...

myślałem nad formatem i reinstalem systemu ale gydyb to nie zadziałało ....

mój sprzet

Windows 7 Ultimate

procesor : Intel Core i7-860 QuadCore, 2.8 GHz

ramy :4GB Kingston HyperX DDR3-1600MHz

płyta głowna : ASUS P7H55/USB3

karta graficzna :GeForce GTX 460 (Fermi),768 MB DDR5 192bit DX11

dysk twardy : 1000 GB SATA-II, NCQ 7200obr/min

Zasilacz: AXP AXP-630P12P 630W


(Agatonster) #2

kubus1024 ,

Poradnik dla Ciebie

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Db2524) #3

Wygląda na problem sprzętowy.

Zobacz najpierw temperatury temperatury.


(Edmunt) #4

Jak dla mnie mas extra sprzęt do gier ja mam nieporównywalnie słabszy a mimo to Bad Company 2 działa elegancko (patrz podpis). Dlatego pierwsza myśl jaka mnie naszła masz jakiegoś antywirusa? Może ci się infekcja wdarła i system pod obciążeniem sie kaszani. Poza tym format zawsze się przyda a jeśli pomoże to miałeś jakiegoś nieproszonego gościa w systemie :wink:


(Db2524) #5

Raczej wirusy nie powodują zwiech przy obciążeniu.

Skoro słychać ludzi z ventrilo, to komputer nie jest całkiem zawieszony. Kombinacja Ctrl+Alt+Del nic nie daje? Mogłoby to wskazywać na kartę graficzną.

Ściągnij sobie OCCT i zrób testy. Najpierw na CPU, jak nie będzie zwiechy, to uruchom test GPU.


(Kubus 335) #6

zrobiłem format i system zainstalowałem ( szczerze mówiąc , format xp'ka i reinstal zajmował z 1-2 h , a tutaj 20 min w tym 1 min format )

obecnie aktualizuje gre (rom) zaras bf bad 2 zainstaluje i dam znac czy mi nie będzie łapał zawiechów

tutaj dokładni opis komputer (od nich kupiłem ) http://allegro.pl/i7-860-4gb-1600-1tb-g ... 31932.html

////co do stanu z przed formatu

antyvirus : avast! Free Antivirus

ctr +alt +del nic niedawała ..

myśle ze to przez aktualizacje systemu było

gry sa w fazie instalacji tak wiec jutro po 10 dam info czy mi nie zawiecha (troche trzeba testowac ^^)

-- Dodane 19.09.2010 (N) 8:47 --

Jednak dzis rano grąłem 40 min i to samo , wydaje mi sie ze to wina zasilacza ..

///// przed chwila zrobilem test w occt

rubryka GPU :OCCT

ustawiłem rozdzielczosc 1280 x 1024

75hmz , FULL SCREEN , ERROR CHECK

i było to samo jak w grach mam ...

-- Dodane 19.09.2010 (N) 19:49 --

teraz zacina mi się przy włączaniu systemu jak jest okno "ZAPRASZAMY" te kółeczko co tam tak miga to wgl sie nie rusza i juz nie wiem co jest grane chyba oddam go do serwisu ....

-- Dodane 19.09.2010 (N) 20:47 --

poczytałem trochę na internecie duzo ludzi pisało ze moze to byc wina : ramu , karty graficznej lub zasilacza

dodam że karta graficzna byłe ciepła a uzywałem komputer 5 min ...

jak na razie kostki ram sprawdziłem wyjmując i restartując komputer to samo było .....