Zawiesza się komp przy uruchamianiu odtwarzaczy audio/video


(Tspodek) #1

Witam, wszystkich mam taki problem:

zawiesza mi się komp przy uruchomianiu odtwarzaczy audio/video (np. all player, bestplayer,quictimekplaier, itp), Any Video Converter i Debut Video Recorder. Nie dziala wtedy alt+ctrl+delete, mogę zrestartować tylko przyciskiem. Komp to laptop msi vr630, system win xp sp 2.

Przeskanowałem avirą - czysto,

naprawiłem błędy TuneUp Utilities 2009 i zrobiłem defragmentacje - nic nie pomogło,

przeskanowałem combofixem - dalej to samo

log combofixa : http://www.wklej.org/id/108022/

Proszę o pomoc w zlikwidowaniu problemu.


(antiferno) #2

możliwe że coś ostro sie pomieszało z kodekami … może spróbuj przeinstalować … oczywiscie z pelnym czyszczeniem rejestru po deinstalacji


(Tspodek) #3

kodeki instalowałem ponad miesiąc temu i do tej pory był spokój,

ostatnio dołożyłem PC tools firewolla plus ale działało przez ponad tydzień wszystko


(WSJD) #4

Ja bym stawiał na zbyt dużą ilość zainstalowanych pakietów z kodekami :slight_smile: Wystarczy jeden - K-Lite :slight_smile: Instalujesz w kilka minut, a nie ponad miesiąc. Pozdrawiam :slight_smile:


(Placio74) #5

Ciekawe…

Jednoznacznie napisałeś że problem występuje “przy uruchamianiu odtwarzaczy”.

Jeśli tak jest i problem dotyczy samego uruchamiania oprogramowania A/V (a nie otwierania czy odtwarzania plików A/V), to raczej nie jest związane z ‘kodekami’.

Spróbuj przeinstalować sterowniki i zaktualizować DirectX.

Czy Windows Media Player ‘działa’ oraz odtwarzacze takie jak VLC, SMPlayer i The KMPlayer?


(Tspodek) #6

nie pomogło

WMP nie mam, ani pozostałych co wymieniłeś

Próbowałem jeszcze przywrócić system i nie mogę, który pkt kontrolny nie wybiorę to wyskakuje mi potem okno że nie wprowadzono żadnych zmian w systemie i przywrócenie nie dokonane.

I ostatnio net mi się czasem “zawiesi”.


(Placio74) #7

Jak to…? Korzystasz z okrojonego systemu?

Ale możesz je ściągnąć - choćby tutaj, na dobreprogramy.pl.

Wydaje się że ogólnie po prostu system Ci się ‘sypie’.

Może zainstaluj od nowa albo skorzystaj z opcji naprawy z płytki instalacyjnej.


(Tspodek) #8

tak mam okrojony system, nie mam np IE i WMP,

ale mam tak od ponad 3 miesięcy i wszystko ładnie smigało


(karllodprogramy) #9

no muszę przyznać dobre…