Zawieszający się komputer!


(Uwagavip) #1

Witam wszystkich ponownie !

Mam problem z nieustającym zwisem kompa podczas grania i już nie mam pojęcia co z tym zrobić! Opis kompa jest na dole wiec nie będę go pisał ! Komp wisa mniej więcej do 10min. po uruchomieniu jakiejś gry!

Zacznę może od temperatur na podzespołach w czasie maksymalnego użycia

(mierniki temp w obudowie)

procek: 45 stopni

grafa 37-42 stopnie

ramy 40-45 stopnie

płyta 30 stopni

stery do płyty głównej zainstalowane

srery pod P4 także

DirectX 9.0c

Aktualnie posiadam stery nVidia w wersji 83.40 !!

próbowałem juz nawet innych sterów: omegadriver_1669

a także nVidia w wersjach:

67.22 , 72.03 , 78.01 , 81,95 , 82.65

Co jest dla mnie najdziwniejsze wynik w 3DMarku 2005 wynosi od 2888 do 3589 (zależy od sterów)

tyle udało mi się osiągnąć najwięcej :twisted: !!

Może zna ktoś jakiś programik żeby sprawdzić co się z czym gryzie, co jest nie tak lub co pozmieniać!!

Z góry dziękuje za wszelka pomoc i podpowiedzi jak sobie z tym poradzić!!

Pozdrawiam...


(Minex) #2

Witam,

trudno na odległość o diagnoze. Proponuje ustawic w biosie ustawienia domyślne, prawidłowo odinstalować zainstalowane sterowniki karty graficznej (odinstalować, wyczyscic system z pozostałych bibliotek, zaistalować sterowniki systemowe, a nastepnie z płyty producenta karty). Odpalić gre. Jęzeli sie wiesza może to być wina karty grafiki, lub pamieci w komputerze. A tak na marginesie jest to zwis, czy niebieski ekran. Jezeli niebieski ekran to prosze przeczytac co to jest za rodzaj błedu.

Pozdrawiam


(Uwagavip) #3

Jest to zwis !!


(JNJN) #4

A jak się zachowuje na programach.

Jakie błędy - podgląd zdarzeń.

Jak tam napięcia.

Jak karta grafiki na AGP, czy masz podpięte dodatkowe zasilanie do niej.

Szkodniki.

Może bałagan w systemie i warto postawić świeży system.


(Edgarmks) #5

Do GF stery z numerem 56.72 lub 66.93


(Uwagavip) #6

Programy chodzą jak należy

Błędów niema i nie było

Co z napięciami to nie wiem

Co do podpiecia zasilania (dodatkowego) jest

Szkodników brak

A system ma miesiąc i raczej niema bałaganu no może z wyjątkiem tych sterów, ale przed zmiana sterów czyściłem system ze starych


(JNJN) #7

Użyj programu Everest i podaj.

http://dobreprogramy.pl/index.php?dz=2&t=93&id=1183


(Uwagavip) #8

nie wiem jak to przedstawic ale polece tak jak pokazuje program

napięcie rdzenia procesora 1,22V

+3,3V 3,30V

+12V 12,22V

DIMM 2,61V

Złączono Posta : 16.02.2006 (Czw) 17:55

czy czestotliwość taktowania procesora może się zmieniać sama co 2-3 sek. nieznacznie ale jednak !

w programie EVEREST zauważyłem ze jest 3017.63 a za sekunde 3012,32

no i tak sonie skacze co 2-3 sek !!


(Edgarmks) #9

Ja mam tak samo to normalne


(JNJN) #10

Jak napięcie +5V.

Z uruchom komenda dxdiag i zrób testy.

Jak na gwarancji to serwis.


(Uwagavip) #11

test pomyślny ! Wszystko chodziło jak należy ! Test dzwięku jak i muzyki także !

co z tym +5V jak to sprawdzić ?

i czy te napięcie powinno być stabilne, a jak nie jest to dlaczego ?


(JNJN) #12

Miernik cyfrowy napięcia - zobacz również w biosie.

Pomoc książka do płyty głównej.

http://forum.centrumxp.pl/viewtopic.php?p=265674#265674


(lazikar) #13

wottson a gdzie on się wiesza. Prosze zmień ten temat na poprawny i bez claps locka.


(Uwagavip) #14

PANOWIE już jest OK!!